summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-19 02:52:22 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-19 02:52:22 +0000
commitff65c2dd8cb09a58fec42ca88f6cb743d355e562 (patch)
treefb7fe8282a22814e18b94f99265354e7d5eb9813 /sys-apps/pcmcia-cs
parentlintool fixes for #9258 (diff)
downloadgentoo-2-ff65c2dd8cb09a58fec42ca88f6cb743d355e562.tar.gz
gentoo-2-ff65c2dd8cb09a58fec42ca88f6cb743d355e562.tar.bz2
gentoo-2-ff65c2dd8cb09a58fec42ca88f6cb743d355e562.zip
lintool fixes for #9258
Diffstat (limited to 'sys-apps/pcmcia-cs')
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r5.ebuild9
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r6.ebuild17
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r7.ebuild7
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild9
4 files changed, 17 insertions, 25 deletions
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r5.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r5.ebuild
index 5b8c2433ca02..13a637c83088 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r5.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# Header: $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.33-r5.ebuild,v 1.5 2002/10/19 02:52:22 vapier Exp $
# This ebuild installs ${FILESDIR}/hermes.conf, which you can get from
# http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/hermes.conf
@@ -8,14 +8,13 @@
S=${WORKDIR}/${P}
DESCRIPTION="PCMCIA tools for Linux"
SRC_URI="mirror://sourceforge/pcmcia-cs/${P}.tar.gz
- http://ozlabs.org/people/dgibson/dldwd/orinoco-0.11a.tar.gz"
-
+ http://ozlabs.org/people/dgibson/dldwd/orinoco-0.11a.tar.gz"
HOMEPAGE="http://pcmcia-cs.sourceforge.net"
KEYWORDS="x86"
DEPEND="sys-kernel/linux-headers"
RDEPEND=""
SLOT=0
-LICENSE=GPL
+LICENSE="GPL-2"
# check arch for configure
if [ ${ARCH} = "x86" ] ; then
@@ -86,7 +85,7 @@ src_compile() {
emake all || die "failed compiling"
}
-src_install () {
+src_install() {
make PREFIX=${D} install || die "failed installing"
cd ${D}
rm -rf etc/rc*.d
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r6.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r6.ebuild
index a5ec2b1f4f1f..55f188ddd848 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r6.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r6.ebuild
@@ -1,17 +1,16 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r6.ebuild,v 1.2 2002/10/04 06:28:54 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r6.ebuild,v 1.3 2002/10/19 02:52:22 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="PCMCIA tools for Linux"
SRC_URI="mirror://sourceforge/pcmcia-cs/${P}.tar.gz
http://ozlabs.org/people/dgibson/dldwd/orinoco-0.12b.tar.gz"
-
-HOMEPAGE="http://pcmcia-cs.sourceforge.net"
+HOMEPAGE="http://pcmcia-cs.sourceforge.net/"
DEPEND="sys-kernel/linux-headers"
RDEPEND=""
SLOT="0"
-LICENSE="GPL"
+LICENSE="GPL-2"
KEYWORDS="x86"
# check arch for configure
@@ -40,11 +39,9 @@ src_unpack() {
cd ${S}
### As per the SourceForge web site reqs and bug #3400
# We'll replace all ide_cs with ide-cs
- cp etc/config etc/config.orig
- sed -e 's:ide_cs:ide-cs:g' etc/config.orig > etc/config
- rm -f etc/config.orig
-
-
+ cp etc/config etc/config.orig
+ sed -e 's:ide_cs:ide-cs:g' etc/config.orig > etc/config
+ rm -f etc/config.orig
}
src_compile() {
@@ -93,7 +90,7 @@ src_compile() {
emake all || die "failed compiling"
}
-src_install () {
+src_install() {
make PREFIX=${D} install || die "failed installing"
cd ${D}
rm -rf etc/rc*.d
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r7.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r7.ebuild
index a22734f14e3c..49d4bb6ae319 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r7.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r7.ebuild
@@ -1,17 +1,16 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r7.ebuild,v 1.2 2002/10/04 06:28:56 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r7.ebuild,v 1.3 2002/10/19 02:52:22 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="PCMCIA tools for Linux"
SRC_URI="mirror://sourceforge/pcmcia-cs/${P}.tar.gz
http://ozlabs.org/people/dgibson/dldwd/orinoco-0.12b.tar.gz"
-
-HOMEPAGE="http://pcmcia-cs.sourceforge.net"
+HOMEPAGE="http://pcmcia-cs.sourceforge.net/"
DEPEND="sys-kernel/linux-headers"
RDEPEND=""
SLOT="0"
-LICENSE="GPL"
+LICENSE="GPL-2"
KEYWORDS="x86"
# check arch for configure
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
index 10cc456acade..34ad00f585ea 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild
@@ -1,17 +1,16 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild,v 1.5 2002/10/04 06:28:59 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.1.34-r8.ebuild,v 1.6 2002/10/19 02:52:22 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="PCMCIA tools for Linux"
SRC_URI="mirror://sourceforge/pcmcia-cs/${P}.tar.gz
http://ozlabs.org/people/dgibson/dldwd/orinoco-0.12b.tar.gz"
-
-HOMEPAGE="http://pcmcia-cs.sourceforge.net"
+HOMEPAGE="http://pcmcia-cs.sourceforge.net/"
DEPEND="sys-kernel/linux-headers"
RDEPEND=""
SLOT="0"
-LICENSE="GPL"
+LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc sparc64"
# check arch for configure
@@ -49,8 +48,6 @@ src_unpack() {
cp etc/config etc/config.orig
sed -e 's:ide_cs:ide-cs:g' etc/config.orig > etc/config
rm -f etc/config.orig
-
-
}
src_compile() {