summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2004-09-27 05:23:49 +0000
committerDoug Goldstein <cardoe@gentoo.org>2004-09-27 05:23:49 +0000
commit792005d96045e3a7e9731ef7207dfd83d2c758d0 (patch)
treef0c7f6a8fc16379efe2d2aac049e6a734aba4465 /sys-apps/pcmcia-cs
parentstable on ppc64, bug #61280 (Manifest recommit) (diff)
downloadgentoo-2-792005d96045e3a7e9731ef7207dfd83d2c758d0.tar.gz
gentoo-2-792005d96045e3a7e9731ef7207dfd83d2c758d0.tar.bz2
gentoo-2-792005d96045e3a7e9731ef7207dfd83d2c758d0.zip
added note about CRC32 library functions in kernel
Diffstat (limited to 'sys-apps/pcmcia-cs')
-rw-r--r--sys-apps/pcmcia-cs/ChangeLog6
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.2.5-r1.ebuild6
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.2.5.ebuild6
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.2.7-r1.ebuild5
-rw-r--r--sys-apps/pcmcia-cs/pcmcia-cs-3.2.7.ebuild5
5 files changed, 23 insertions, 5 deletions
diff --git a/sys-apps/pcmcia-cs/ChangeLog b/sys-apps/pcmcia-cs/ChangeLog
index b4134b2fcf0e..33f160227d33 100644
--- a/sys-apps/pcmcia-cs/ChangeLog
+++ b/sys-apps/pcmcia-cs/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/pcmcia-cs
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/ChangeLog,v 1.72 2004/09/10 14:44:35 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/ChangeLog,v 1.73 2004/09/27 05:23:49 cardoe Exp $
+
+ 27 Sep 2004; Doug Goldstein <cardoe@gentoo.org> pcmcia-cs-3.2.5-r1.ebuild,
+ pcmcia-cs-3.2.5.ebuild, pcmcia-cs-3.2.7-r1.ebuild, pcmcia-cs-3.2.7.ebuild:
+ added note about CRC32 library functions that need to be modules or compiled in
*pcmcia-cs-3.2.7-r1 (10 Sep 2004)
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5-r1.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5-r1.ebuild
index 1ed3acef8c47..260d739ffdf3 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5-r1.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5-r1.ebuild,v 1.11 2004/07/15 02:03:37 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5-r1.ebuild,v 1.12 2004/09/27 05:23:49 cardoe Exp $
inherit eutils
@@ -172,6 +172,10 @@ pkg_postinst() {
einfo "General Setup is off and Wireless LAN (non-ham radio) is on but"
einfo "no modules or drivers turned on under Network Device Support"
einfo "if you have wireless."
+ einfo ""
+ einfo "Also note it now appears that you need CONFIG_CRC32 turned on"
+ einfo "These are the CRC32 Library functions in the config"
+
else
einfo "For 2.5/2.6 kernels, the PCMCIA support from the kernel should"
einfo "be used. Enable PCMCIA and any further drivers you need there,"
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5.ebuild
index 3043c22ca5c6..6563cf7dd696 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5.ebuild,v 1.11 2004/07/15 02:03:37 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.5.ebuild,v 1.12 2004/09/27 05:23:49 cardoe Exp $
inherit eutils
@@ -156,4 +156,8 @@ pkg_postinst() {
einfo "General Setup is off and Wireless LAN (non-ham radio) is on but"
einfo "no modules or drivers turned on under Network Device Support"
einfo "if you have wireless."
+
+ einfo ""
+ einfo "Also note it now appears that you need CONFIG_CRC32 turned on"
+ einfo "These are the CRC32 Library functions in the config"
}
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7-r1.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7-r1.ebuild
index c14b65c273d8..98fe50c309cd 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7-r1.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7-r1.ebuild,v 1.1 2004/09/10 14:44:35 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7-r1.ebuild,v 1.2 2004/09/27 05:23:49 cardoe Exp $
inherit eutils
@@ -167,6 +167,9 @@ pkg_postinst() {
einfo "General Setup is off and Wireless LAN (non-ham radio) is on but"
einfo "no modules or drivers turned on under Network Device Support"
einfo "if you have wireless."
+ einfo ""
+ einfo "Also note it now appears that you need CONFIG_CRC32 turned on"
+ einfo "These are the CRC32 Library functions in the config"
else
einfo "For 2.5/2.6 kernels, the PCMCIA support from the kernel should"
einfo "be used. Enable PCMCIA and any further drivers you need there,"
diff --git a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7.ebuild b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7.ebuild
index 9973812293e0..de5a17a34144 100644
--- a/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7.ebuild
+++ b/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7.ebuild,v 1.9 2004/09/03 21:03:24 pvdabeel Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/pcmcia-cs/pcmcia-cs-3.2.7.ebuild,v 1.10 2004/09/27 05:23:49 cardoe Exp $
inherit eutils
@@ -163,6 +163,9 @@ pkg_postinst() {
einfo "General Setup is off and Wireless LAN (non-ham radio) is on but"
einfo "no modules or drivers turned on under Network Device Support"
einfo "if you have wireless."
+ einfo ""
+ einfo "Also note it now appears that you need CONFIG_CRC32 turned on"
+ einfo "These are the CRC32 Library functions in the config"
else
einfo "For 2.5/2.6 kernels, the PCMCIA support from the kernel should"
einfo "be used. Enable PCMCIA and any further drivers you need there,"