summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-19 04:06:04 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-19 04:06:04 +0000
commit19cb0f71bda03839bbc446854a3d0781e42aa83c (patch)
tree335792d0d70f21ee49b3f24962bbd47823a6c047 /sys-apps/lm_sensors
parentsymlink fixes (diff)
downloadgentoo-2-19cb0f71bda03839bbc446854a3d0781e42aa83c.tar.gz
gentoo-2-19cb0f71bda03839bbc446854a3d0781e42aa83c.tar.bz2
gentoo-2-19cb0f71bda03839bbc446854a3d0781e42aa83c.zip
lintool fixes for #9258
Diffstat (limited to 'sys-apps/lm_sensors')
-rw-r--r--sys-apps/lm_sensors/lm_sensors-2.6.3-r1.ebuild11
-rw-r--r--sys-apps/lm_sensors/lm_sensors-2.6.3.ebuild11
-rw-r--r--sys-apps/lm_sensors/lm_sensors-2.6.4-r1.ebuild11
-rw-r--r--sys-apps/lm_sensors/lm_sensors-2.6.4.ebuild11
4 files changed, 16 insertions, 28 deletions
diff --git a/sys-apps/lm_sensors/lm_sensors-2.6.3-r1.ebuild b/sys-apps/lm_sensors/lm_sensors-2.6.3-r1.ebuild
index a2bc45bb4193..64bf8ee99a80 100644
--- a/sys-apps/lm_sensors/lm_sensors-2.6.3-r1.ebuild
+++ b/sys-apps/lm_sensors/lm_sensors-2.6.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/lm_sensors/lm_sensors-2.6.3-r1.ebuild,v 1.3 2002/10/04 06:26:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/lm_sensors/lm_sensors-2.6.3-r1.ebuild,v 1.4 2002/10/19 04:06:04 vapier Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="Hardware Sensors Monitoring by lm_sensors"
@@ -12,21 +12,19 @@ LICENSE="GPL-2"
SLOT="0"
DEPEND="virtual/linux-sources"
+RDEPEND="${DEPEND}"
-src_compile () {
-
+src_compile() {
emake clean all || die "lm_sensors requires the source of a compatible kernel\nversion installed in /usr/src/linux and i2c support built as a modules"
-
}
-src_install () {
+src_install() {
emake DESTDIR=${D} PREFIX=/usr MANDIR=/usr/share/man install || die
exeinto /etc/init.d
newexe ${FILESDIR}/rc_lm_sensors lm_sensors
}
pkg_postinst() {
-
[ -x /usr/sbin/update-modules ] && /usr/sbin/update-modules
einfo
@@ -48,5 +46,4 @@ pkg_postinst() {
einfo "kernel, you will need to remerge the lm_sensors package to build"
einfo "new kernel modules."
einfo
-
}
diff --git a/sys-apps/lm_sensors/lm_sensors-2.6.3.ebuild b/sys-apps/lm_sensors/lm_sensors-2.6.3.ebuild
index ad0b57a8fd45..ec6fc5f3d15e 100644
--- a/sys-apps/lm_sensors/lm_sensors-2.6.3.ebuild
+++ b/sys-apps/lm_sensors/lm_sensors-2.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/lm_sensors/lm_sensors-2.6.3.ebuild,v 1.6 2002/10/04 06:26:53 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/lm_sensors/lm_sensors-2.6.3.ebuild,v 1.7 2002/10/19 04:06:04 vapier Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="Hardware Sensors Monitoring by lm_sensors"
@@ -12,19 +12,17 @@ LICENSE="GPL-2"
SLOT="0"
DEPEND="virtual/linux-sources"
+RDEPEND="${DEPEND}"
-src_compile () {
-
+src_compile() {
emake clean all || die "lm_sensors requires the source of a compatible kernel\nversion installed in /usr/src/linux and i2c support built as a modules"
-
}
-src_install () {
+src_install() {
emake DESTDIR=${D} PREFIX=/usr MANDIR=/usr/share/man install || die
}
pkg_postinst() {
-
[ -x /usr/sbin/update-modules ] && /usr/sbin/update-modules
einfo
@@ -46,5 +44,4 @@ pkg_postinst() {
einfo "kernel, you will need to remerge the lm_sensors package to build"
einfo "new kernel modules."
einfo
-
}
diff --git a/sys-apps/lm_sensors/lm_sensors-2.6.4-r1.ebuild b/sys-apps/lm_sensors/lm_sensors-2.6.4-r1.ebuild
index 4ab927448a19..61f67fbf7575 100644
--- a/sys-apps/lm_sensors/lm_sensors-2.6.4-r1.ebuild
+++ b/sys-apps/lm_sensors/lm_sensors-2.6.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/lm_sensors/lm_sensors-2.6.4-r1.ebuild,v 1.3 2002/10/04 06:26:55 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/lm_sensors/lm_sensors-2.6.4-r1.ebuild,v 1.4 2002/10/19 04:06:04 vapier Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="Hardware Sensors Monitoring by lm_sensors"
@@ -12,21 +12,19 @@ LICENSE="GPL-2"
SLOT="0"
DEPEND="virtual/linux-sources"
+RDEPEND="${DEPEND}"
-src_compile () {
-
+src_compile() {
emake clean all || die "lm_sensors requires the source of a compatible kernel\nversion installed in /usr/src/linux and i2c support built as a modules"
-
}
-src_install () {
+src_install() {
emake DESTDIR=${D} PREFIX=/usr MANDIR=/usr/share/man install || die
exeinto /etc/init.d
newexe ${FILESDIR}/rc_lm_sensors lm_sensors
}
pkg_postinst() {
-
[ -x /usr/sbin/update-modules ] && /usr/sbin/update-modules
einfo
@@ -48,5 +46,4 @@ pkg_postinst() {
einfo "kernel, you will need to remerge the lm_sensors package to build"
einfo "new kernel modules."
einfo
-
}
diff --git a/sys-apps/lm_sensors/lm_sensors-2.6.4.ebuild b/sys-apps/lm_sensors/lm_sensors-2.6.4.ebuild
index 1d897298b291..a421dc078453 100644
--- a/sys-apps/lm_sensors/lm_sensors-2.6.4.ebuild
+++ b/sys-apps/lm_sensors/lm_sensors-2.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/lm_sensors/lm_sensors-2.6.4.ebuild,v 1.3 2002/10/04 06:26:58 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/lm_sensors/lm_sensors-2.6.4.ebuild,v 1.4 2002/10/19 04:06:04 vapier Exp $
S="${WORKDIR}/${P}"
DESCRIPTION="Hardware Sensors Monitoring by lm_sensors"
@@ -12,19 +12,17 @@ LICENSE="GPL-2"
SLOT="0"
DEPEND="virtual/linux-sources"
+RDEPEND="${DEPEND}"
-src_compile () {
-
+src_compile() {
emake clean all || die "lm_sensors requires the source of a compatible kernel\nversion installed in /usr/src/linux and i2c support built as a modules"
-
}
-src_install () {
+src_install() {
emake DESTDIR=${D} PREFIX=/usr MANDIR=/usr/share/man install || die
}
pkg_postinst() {
-
[ -x /usr/sbin/update-modules ] && /usr/sbin/update-modules
einfo
@@ -46,5 +44,4 @@ pkg_postinst() {
einfo "kernel, you will need to remerge the lm_sensors package to build"
einfo "new kernel modules."
einfo
-
}