summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-02-08 01:36:50 +0000
committerMike Frysinger <vapier@gentoo.org>2006-02-08 01:36:50 +0000
commit469e76e03309f849b4563c8f3c937c2de95d6ef5 (patch)
tree9ec11bae51b15ce88cf44422282060478ee86292 /sys-apps/grep
parentAdded ewarn about procedure to fix very common bug (see bug #120515). (diff)
downloadgentoo-2-469e76e03309f849b4563c8f3c937c2de95d6ef5.tar.gz
gentoo-2-469e76e03309f849b4563c8f3c937c2de95d6ef5.tar.bz2
gentoo-2-469e76e03309f849b4563c8f3c937c2de95d6ef5.zip
the package is "libpcre" not "pcre" #121935 by Alexander Skwar
(Portage version: 2.1_pre4-r1)
Diffstat (limited to 'sys-apps/grep')
-rw-r--r--sys-apps/grep/grep-2.5.1-r9.ebuild4
-rw-r--r--sys-apps/grep/grep-2.5.1a.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/grep/grep-2.5.1-r9.ebuild b/sys-apps/grep/grep-2.5.1-r9.ebuild
index eb515c57fcd9..9abb42571b36 100644
--- a/sys-apps/grep/grep-2.5.1-r9.ebuild
+++ b/sys-apps/grep/grep-2.5.1-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1-r9.ebuild,v 1.8 2006/02/07 01:37:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1-r9.ebuild,v 1.9 2006/02/08 01:36:50 vapier Exp $
inherit flag-o-matic eutils
@@ -76,6 +76,6 @@ src_install() {
pkg_postinst() {
if has pcre ${USE} ; then
ewarn "This grep ebuild no longer supports pcre. If you want this"
- ewarn "functionality, please use 'pcregrep' from the pcre package."
+ ewarn "functionality, please use 'pcregrep' from the libpcre package."
fi
}
diff --git a/sys-apps/grep/grep-2.5.1a.ebuild b/sys-apps/grep/grep-2.5.1a.ebuild
index c8bee56f9ae7..84eee1ff873e 100644
--- a/sys-apps/grep/grep-2.5.1a.ebuild
+++ b/sys-apps/grep/grep-2.5.1a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1a.ebuild,v 1.1 2006/02/07 01:37:55 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/grep/grep-2.5.1a.ebuild,v 1.2 2006/02/08 01:36:50 vapier Exp $
inherit flag-o-matic eutils
@@ -74,6 +74,6 @@ src_install() {
pkg_postinst() {
if has pcre ${USE} ; then
ewarn "This grep ebuild no longer supports pcre. If you want this"
- ewarn "functionality, please use 'pcregrep' from the pcre package."
+ ewarn "functionality, please use 'pcregrep' from the libpcre package."
fi
}