summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Ruppert <idl0r@gentoo.org>2011-09-18 11:20:34 +0000
committerChristian Ruppert <idl0r@gentoo.org>2011-09-18 11:20:34 +0000
commit3683e26e346b20b69d8a5a6b69f25b6fcb0d8970 (patch)
tree5faeffe74b29429210437ce2b9c86f5a2e44fe6a /sys-apps/flashrom/flashrom-0.9.4.ebuild
parentStable on amd64 wrt bug #383401 (diff)
downloadgentoo-2-3683e26e346b20b69d8a5a6b69f25b6fcb0d8970.tar.gz
gentoo-2-3683e26e346b20b69d8a5a6b69f25b6fcb0d8970.tar.bz2
gentoo-2-3683e26e346b20b69d8a5a6b69f25b6fcb0d8970.zip
Use sleep instead of ebeep.
(Portage version: 2.2.0_alpha58/cvs/Linux x86_64)
Diffstat (limited to 'sys-apps/flashrom/flashrom-0.9.4.ebuild')
-rw-r--r--sys-apps/flashrom/flashrom-0.9.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/flashrom/flashrom-0.9.4.ebuild b/sys-apps/flashrom/flashrom-0.9.4.ebuild
index 218ab70b8884..f9107d0c1bf0 100644
--- a/sys-apps/flashrom/flashrom-0.9.4.ebuild
+++ b/sys-apps/flashrom/flashrom-0.9.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/flashrom/flashrom-0.9.4.ebuild,v 1.2 2011/09/18 11:17:20 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/flashrom/flashrom-0.9.4.ebuild,v 1.3 2011/09/18 11:20:34 idl0r Exp $
EAPI="3"
@@ -74,7 +74,7 @@ src_compile() {
ewarn "You have to specify at least one programmer, and if you specify"
ewarn "more than one programmer, you have to enable either dummy or"
ewarn "internal as well. 'internal' will be the default now."
- ebeep 3
+ sleep 3
args+=" CONFIG_INTERNAL=yes"
fi
fi