summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /sys-apps/bzip2
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'sys-apps/bzip2')
-rw-r--r--sys-apps/bzip2/bzip2-1.0.1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-apps/bzip2/bzip2-1.0.1.ebuild b/sys-apps/bzip2/bzip2-1.0.1.ebuild
index 28297eca436f..e4787a343860 100644
--- a/sys-apps/bzip2/bzip2-1.0.1.ebuild
+++ b/sys-apps/bzip2/bzip2-1.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/bzip2/bzip2-1.0.1.ebuild,v 1.3 2000/08/25 04:47:04 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/bzip2/bzip2-1.0.1.ebuild,v 1.4 2000/09/15 20:09:16 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -11,7 +11,7 @@ HOMEPAGE="http://sourceware.cygnus.com/bzip2/"
src_unpack() {
unpack ${A}
- # bzip2's makefile does not use CFLAGS so we hard-wire the compile
+ # bzip2's try makefile does not use CFLAGS so we hard-wire the compile
# options using sed ;)
cd ${S}
cp Makefile Makefile.orig
@@ -21,14 +21,14 @@ src_unpack() {
}
src_compile() {
- make -f Makefile-libbz2_so $MAKEOPTS "MAKE = make $MAKEOPTS" all
- make $MAKEOPTS "MAKE = make $MAKEOPTS" all
+ try make -f Makefile-libbz2_so $MAKEOPTS "MAKE = try make $MAKEOPTS" all
+ try make $MAKEOPTS "MAKE = try make $MAKEOPTS" all
}
src_install() {
dodoc README LICENSE CHANGES manual.ps
docinto html
dodoc manual_*.html
- make PREFIX=${D}/usr install
+ try make PREFIX=${D}/usr install
strip ${D}/usr/bin/*
into /usr
dolib.so libbz2.so.1.0.1