summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2012-04-24 19:52:31 +0000
committerMike Frysinger <vapier@gentoo.org>2012-04-24 19:52:31 +0000
commitd69c5238afc91f6803d07ba713b9fbfb4eeca891 (patch)
tree73fd2eec0c0bf7663b7ef6b3f9ee1b80b432b5a5 /sys-apps/busybox/busybox-1.19.3-r1.ebuild
parentStop installing duplicate README and redudant COPYRIGHT into /usr/share/doc/p... (diff)
downloadgentoo-2-d69c5238afc91f6803d07ba713b9fbfb4eeca891.tar.gz
gentoo-2-d69c5238afc91f6803d07ba713b9fbfb4eeca891.tar.bz2
gentoo-2-d69c5238afc91f6803d07ba713b9fbfb4eeca891.zip
Fix typo from older code -- there is no $new variable to expand.
(Portage version: 2.2.0_alpha100/cvs/Linux x86_64)
Diffstat (limited to 'sys-apps/busybox/busybox-1.19.3-r1.ebuild')
-rw-r--r--sys-apps/busybox/busybox-1.19.3-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/busybox/busybox-1.19.3-r1.ebuild b/sys-apps/busybox/busybox-1.19.3-r1.ebuild
index 59d8d0243a05..4bbfe6d7928b 100644
--- a/sys-apps/busybox/busybox-1.19.3-r1.ebuild
+++ b/sys-apps/busybox/busybox-1.19.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.19.3-r1.ebuild,v 1.11 2012/04/14 07:54:34 zmedico Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.19.3-r1.ebuild,v 1.12 2012/04/24 19:52:31 vapier Exp $
EAPI="3"
inherit eutils flag-o-matic savedconfig toolchain-funcs
@@ -71,7 +71,7 @@ S=${WORKDIR}/${MY_P}
busybox_config_option() {
case $1 in
- y) sed -i -e "s:.*\<CONFIG_$2\>.*set:${new}:g" .config;;
+ y) sed -i -e "s:.*\<CONFIG_$2\>.*set:CONFIG_$2=y:g" .config;;
n) sed -i -e "s:CONFIG_$2=y:# CONFIG_$2 is not set:g" .config;;
*) use $1 \
&& busybox_config_option y $2 \