summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAli Polatel <hawking@gentoo.org>2008-05-29 17:56:29 +0000
committerAli Polatel <hawking@gentoo.org>2008-05-29 17:56:29 +0000
commitd3ad59c83b728c123317dd975838815e5018a7ce (patch)
tree5899656ce836707581718a05ea5d3cd5c7c4d520 /sci-visualization
parentpython_mod_optimize is ROOT aware. Multilib love. Quoting. (diff)
downloadgentoo-2-d3ad59c83b728c123317dd975838815e5018a7ce.tar.gz
gentoo-2-d3ad59c83b728c123317dd975838815e5018a7ce.tar.bz2
gentoo-2-d3ad59c83b728c123317dd975838815e5018a7ce.zip
python_mod_{cleanup,optimize} are ROOT aware.
(Portage version: 2.1.5.2)
Diffstat (limited to 'sci-visualization')
-rw-r--r--sci-visualization/pyxplot/ChangeLog6
-rw-r--r--sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild6
-rw-r--r--sci-visualization/pyxplot/pyxplot-0.6.3.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/sci-visualization/pyxplot/ChangeLog b/sci-visualization/pyxplot/ChangeLog
index 48a9416f2dbf..7a2f1f4267a4 100644
--- a/sci-visualization/pyxplot/ChangeLog
+++ b/sci-visualization/pyxplot/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-visualization/pyxplot
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/ChangeLog,v 1.8 2008/05/14 17:21:42 grozin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/ChangeLog,v 1.9 2008/05/29 17:56:29 hawking Exp $
+
+ 29 May 2008; Ali Polatel <hawking@gentoo.org> pyxplot-0.6.3.ebuild,
+ pyxplot-0.6.3.1.ebuild:
+ python_mod_{cleanup,optimize} are ROOT aware.
15 May 2008; Andrey Grozin <grozin@gentoo.org> pyxplot-0.6.3.1.ebuild:
Set VARTEXFONTS (bug #221921)
diff --git a/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild b/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild
index 345826fced7f..ea829af77495 100644
--- a/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild
+++ b/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild,v 1.4 2008/05/14 17:21:42 grozin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild,v 1.5 2008/05/29 17:56:29 hawking Exp $
inherit eutils python
@@ -69,9 +69,9 @@ src_install() {
}
pkg_postinst() {
- python_mod_optimize "${ROOT}/usr/share/${PN}"
+ python_mod_optimize /usr/share/${PN}
}
pkg_postrm() {
- python_mod_cleanup "${ROOT}/usr/share/${PN}"
+ python_mod_cleanup /usr/share/${PN}
}
diff --git a/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild b/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild
index f21868276a6b..e826fc0aacf1 100644
--- a/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild
+++ b/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild,v 1.4 2008/01/11 20:15:55 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild,v 1.5 2008/05/29 17:56:29 hawking Exp $
inherit eutils python
@@ -71,9 +71,9 @@ src_install() {
}
pkg_postinst() {
- python_mod_optimize "${ROOT}/usr/share/${PN}"
+ python_mod_optimize /usr/share/${PN}
}
pkg_postrm() {
- python_mod_cleanup "${ROOT}/usr/share/${PN}"
+ python_mod_cleanup /usr/share/${PN}
}