summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Beierlein <tomjbe@gentoo.org>2013-11-30 10:13:31 +0000
committerThomas Beierlein <tomjbe@gentoo.org>2013-11-30 10:13:31 +0000
commit371f06ee88feb3dfa89e581027484e595280b08e (patch)
tree3b513017c7fe9f2e4c0997873cbc24791526aad0 /sci-visualization
parentAdded ebuild for slf4j-simple-1.7.5 (dependency of mucommander) (diff)
downloadgentoo-2-371f06ee88feb3dfa89e581027484e595280b08e.tar.gz
gentoo-2-371f06ee88feb3dfa89e581027484e595280b08e.tar.bz2
gentoo-2-371f06ee88feb3dfa89e581027484e595280b08e.zip
Version bump
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0x762053D5)
Diffstat (limited to 'sci-visualization')
-rw-r--r--sci-visualization/pythonprop/ChangeLog9
-rw-r--r--sci-visualization/pythonprop/pythonprop-0.13.ebuild27
2 files changed, 34 insertions, 2 deletions
diff --git a/sci-visualization/pythonprop/ChangeLog b/sci-visualization/pythonprop/ChangeLog
index c6527f5479ce..89a0579a356f 100644
--- a/sci-visualization/pythonprop/ChangeLog
+++ b/sci-visualization/pythonprop/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sci-visualization/pythonprop
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pythonprop/ChangeLog,v 1.2 2012/09/10 18:31:13 tomjbe Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pythonprop/ChangeLog,v 1.3 2013/11/30 10:13:31 tomjbe Exp $
+
+*pythonprop-0.13 (30 Nov 2013)
+
+ 30 Nov 2013; Thomas Beierlein <tomjbe@gentoo.org> +pythonprop-0.13.ebuild:
+ Version bump
*pythonprop-0.11 (10 Sep 2012)
diff --git a/sci-visualization/pythonprop/pythonprop-0.13.ebuild b/sci-visualization/pythonprop/pythonprop-0.13.ebuild
new file mode 100644
index 000000000000..4dc42361111f
--- /dev/null
+++ b/sci-visualization/pythonprop/pythonprop-0.13.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pythonprop/pythonprop-0.13.ebuild,v 1.1 2013/11/30 10:13:31 tomjbe Exp $
+
+EAPI="4"
+PYTHON_COMPAT=( python2_7 )
+
+inherit python-single-r1
+
+DESCRIPTION="Scripts to prepare and plot VOACAP propagation predictions"
+HOMEPAGE="http://www.qsl.net/hz1jw/pythonprop"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="sci-electronics/voacapl
+ dev-python/matplotlib[gtk]
+ dev-python/basemap"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS TODO
+}