summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeff Horelick <jdhore@gentoo.org>2012-05-04 07:46:51 +0000
committerJeff Horelick <jdhore@gentoo.org>2012-05-04 07:46:51 +0000
commit1e67413a8d2fdae15ffe325da6d0ea81c6c47438 (patch)
tree1e3bedea37010b2dff4fae1217c2a68ce3c55657 /sci-mathematics/glpk
parentUse virtual/pkgconfig. (diff)
downloadgentoo-2-1e67413a8d2fdae15ffe325da6d0ea81c6c47438.tar.gz
gentoo-2-1e67413a8d2fdae15ffe325da6d0ea81c6c47438.tar.bz2
gentoo-2-1e67413a8d2fdae15ffe325da6d0ea81c6c47438.zip
dev-util/pkgconfig -> virtual/pkgconfig
(Portage version: 2.2.0_alpha101/cvs/Linux i686)
Diffstat (limited to 'sci-mathematics/glpk')
-rw-r--r--sci-mathematics/glpk/ChangeLog6
-rw-r--r--sci-mathematics/glpk/glpk-4.35.ebuild6
-rw-r--r--sci-mathematics/glpk/glpk-4.44.ebuild6
-rw-r--r--sci-mathematics/glpk/glpk-4.45.ebuild4
-rw-r--r--sci-mathematics/glpk/glpk-4.47.ebuild4
5 files changed, 15 insertions, 11 deletions
diff --git a/sci-mathematics/glpk/ChangeLog b/sci-mathematics/glpk/ChangeLog
index 6a99b009413b..20041b601967 100644
--- a/sci-mathematics/glpk/ChangeLog
+++ b/sci-mathematics/glpk/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-mathematics/glpk
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/ChangeLog,v 1.56 2012/03/24 14:33:55 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/ChangeLog,v 1.57 2012/05/04 07:46:50 jdhore Exp $
+
+ 04 May 2012; Jeff Horelick <jdhore@gentoo.org> glpk-4.35.ebuild,
+ glpk-4.44.ebuild, glpk-4.45.ebuild, glpk-4.47.ebuild:
+ dev-util/pkgconfig -> virtual/pkgconfig
24 Mar 2012; Fabian Groffen <grobian@gentoo.org> glpk-4.47.ebuild:
Marked ~x{86,64}-macos, bug #408497
diff --git a/sci-mathematics/glpk/glpk-4.35.ebuild b/sci-mathematics/glpk/glpk-4.35.ebuild
index 2b67b8875d6e..c4560cee2058 100644
--- a/sci-mathematics/glpk/glpk-4.35.ebuild
+++ b/sci-mathematics/glpk/glpk-4.35.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/glpk-4.35.ebuild,v 1.8 2009/05/17 13:15:33 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/glpk-4.35.ebuild,v 1.9 2012/05/04 07:46:50 jdhore Exp $
inherit flag-o-matic
@@ -18,7 +18,7 @@ RDEPEND="odbc? ( || ( dev-db/libiodbc dev-db/unixODBC ) )
mysql? ( virtual/mysql )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_compile() {
local myconf="--disable-dl"
diff --git a/sci-mathematics/glpk/glpk-4.44.ebuild b/sci-mathematics/glpk/glpk-4.44.ebuild
index 491f237df019..05d4c9c125fc 100644
--- a/sci-mathematics/glpk/glpk-4.44.ebuild
+++ b/sci-mathematics/glpk/glpk-4.44.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/glpk-4.44.ebuild,v 1.1 2010/07/12 17:20:38 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/glpk-4.44.ebuild,v 1.2 2012/05/04 07:46:50 jdhore Exp $
EAPI=2
inherit flag-o-matic
@@ -19,7 +19,7 @@ RDEPEND="odbc? ( || ( dev-db/libiodbc dev-db/unixODBC ) )
mysql? ( virtual/mysql )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_configure() {
local myconf="--disable-dl"
diff --git a/sci-mathematics/glpk/glpk-4.45.ebuild b/sci-mathematics/glpk/glpk-4.45.ebuild
index 4d14cea4c3bc..85aa625a09e3 100644
--- a/sci-mathematics/glpk/glpk-4.45.ebuild
+++ b/sci-mathematics/glpk/glpk-4.45.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/glpk-4.45.ebuild,v 1.9 2012/03/08 15:14:10 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/glpk-4.45.ebuild,v 1.10 2012/05/04 07:46:50 jdhore Exp $
EAPI=2
inherit flag-o-matic
@@ -20,7 +20,7 @@ RDEPEND="sys-libs/zlib
mysql? ( virtual/mysql )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_configure() {
local myconf="--disable-dl"
diff --git a/sci-mathematics/glpk/glpk-4.47.ebuild b/sci-mathematics/glpk/glpk-4.47.ebuild
index c2c12478d774..95cb79bacfe7 100644
--- a/sci-mathematics/glpk/glpk-4.47.ebuild
+++ b/sci-mathematics/glpk/glpk-4.47.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/glpk-4.47.ebuild,v 1.2 2012/03/24 14:33:55 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/glpk/glpk-4.47.ebuild,v 1.3 2012/05/04 07:46:50 jdhore Exp $
EAPI=4
inherit flag-o-matic
@@ -19,7 +19,7 @@ RDEPEND="odbc? ( || ( dev-db/libiodbc dev-db/unixODBC ) )
mysql? ( virtual/mysql )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_configure() {
local myconf="--disable-dl"