summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-02-28 10:53:17 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-02-28 10:53:17 +0000
commitf6bf2aef388768151e0069eaf291b1cb1ae20b80 (patch)
tree6d05ef386ec909fec52b243502328999c83256c2 /sci-libs/scipy
parentUpdate enlightenment eclass as discussed on enlightenment alias (diff)
downloadgentoo-2-f6bf2aef388768151e0069eaf291b1cb1ae20b80.tar.gz
gentoo-2-f6bf2aef388768151e0069eaf291b1cb1ae20b80.tar.bz2
gentoo-2-f6bf2aef388768151e0069eaf291b1cb1ae20b80.zip
Use $(PYTHON) instead of ${python}.
(Portage version: 15495-svn/cvs/Linux x86_64)
Diffstat (limited to 'sci-libs/scipy')
-rw-r--r--sci-libs/scipy/scipy-0.7.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sci-libs/scipy/scipy-0.7.1.ebuild b/sci-libs/scipy/scipy-0.7.1.ebuild
index 825b46474acb..573693d016e6 100644
--- a/sci-libs/scipy/scipy-0.7.1.ebuild
+++ b/sci-libs/scipy/scipy-0.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/scipy/scipy-0.7.1.ebuild,v 1.9 2010/02/25 04:05:51 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/scipy/scipy-0.7.1.ebuild,v 1.10 2010/02/28 10:53:17 arfrever Exp $
EAPI="2"
NEED_PYTHON="2.4"
@@ -113,7 +113,7 @@ src_test() {
"$(PYTHON)" setup.py build -b "build-${PYTHON_ABI}" install \
--home="${S}/test-${PYTHON_ABI}" --no-compile ${SCIPY_FCONFIG} || die "install test failed"
pushd "${S}/test-${PYTHON_ABI}/"lib*/python > /dev/null
- PYTHONPATH=. "${python}" -c "import scipy; scipy.test('full')" 2>&1 | tee test.log
+ PYTHONPATH=. "$(PYTHON)" -c "import scipy; scipy.test('full')" 2>&1 | tee test.log
grep -q ^ERROR test.log && die "test failed"
popd > /dev/null
rm -fr test-${PYTHON_ABI}