summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-04-15 04:38:08 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-04-15 04:38:08 +0000
commitc6c71729a9f40015abdc4653473e0464e9f21710 (patch)
treea14f53cda65d70b3642e01a6230f3e76c6e41f30 /sci-libs/geos
parentVersion bump. (diff)
downloadgentoo-2-c6c71729a9f40015abdc4653473e0464e9f21710.tar.gz
gentoo-2-c6c71729a9f40015abdc4653473e0464e9f21710.tar.bz2
gentoo-2-c6c71729a9f40015abdc4653473e0464e9f21710.zip
repoman: Trim trailing whitespace
(Portage version: 2.1_pre7-r5)
Diffstat (limited to 'sci-libs/geos')
-rw-r--r--sci-libs/geos/geos-2.2.1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sci-libs/geos/geos-2.2.1.ebuild b/sci-libs/geos/geos-2.2.1.ebuild
index c81e6b26552a..f6bf4cb0aec9 100644
--- a/sci-libs/geos/geos-2.2.1.ebuild
+++ b/sci-libs/geos/geos-2.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/geos/geos-2.2.1.ebuild,v 1.1 2006/04/14 19:56:06 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/geos/geos-2.2.1.ebuild,v 1.2 2006/04/15 04:38:08 mr_bones_ Exp $
inherit eutils
@@ -26,13 +26,13 @@ src_unpack() {
src_compile() {
cd ${S}
libtoolize --force
-
+
local myconf
myconf=""
use static && myconf="$(use_enable static)"
-
+
econf ${myconf} || die "Error: econf failed"
-
+
emake || die "Error: emake failed"
if use python; then
einfo "Compilling PyGEOS"
@@ -49,7 +49,7 @@ src_test() {
# if use python; then
# cd ${S}/swig/python
# python tests/runtests.py -v
-# fi
+# fi
}
src_install(){