summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-09-14 05:06:41 +0000
committerJustin Lecher <jlec@gentoo.org>2011-09-14 05:06:41 +0000
commitab601a2336c0bf8f5098caa184470e26f5fc7bcc (patch)
tree65a58de841adabda592314f3b49c86c208db6e2a /sci-chemistry/openbabel-python
parentDrop ddate man page when USE=-ddate #381291#5 by Ulrich Müller. (diff)
downloadgentoo-2-ab601a2336c0bf8f5098caa184470e26f5fc7bcc.tar.gz
gentoo-2-ab601a2336c0bf8f5098caa184470e26f5fc7bcc.tar.bz2
gentoo-2-ab601a2336c0bf8f5098caa184470e26f5fc7bcc.zip
Corrected the right variable (DISTUTILS_SETUP_FILES) to an array, revert the other (PYTHONMOD_NAME), thanks to Arfrever noticing the mistake
(Portage version: 2.2.0_alpha55/cvs/Linux x86_64)
Diffstat (limited to 'sci-chemistry/openbabel-python')
-rw-r--r--sci-chemistry/openbabel-python/ChangeLog6
-rw-r--r--sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild6
2 files changed, 8 insertions, 4 deletions
diff --git a/sci-chemistry/openbabel-python/ChangeLog b/sci-chemistry/openbabel-python/ChangeLog
index e192cece7f46..25ff49982d62 100644
--- a/sci-chemistry/openbabel-python/ChangeLog
+++ b/sci-chemistry/openbabel-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-chemistry/openbabel-python
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/ChangeLog,v 1.6 2011/09/13 14:39:45 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/ChangeLog,v 1.7 2011/09/14 05:06:41 jlec Exp $
+
+ 14 Sep 2011; Justin Lecher <jlec@gentoo.org> openbabel-python-2.3.0.ebuild:
+ Corrected the right variable (DISTUTILS_SETUP_FILES) to an array, revert the
+ other (PYTHONMOD_NAME), thanks to Arfrever noticing the mistake
13 Sep 2011; Justin Lecher <jlec@gentoo.org> openbabel-python-2.3.0.ebuild,
metadata.xml:
diff --git a/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild b/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
index 5cc695a8e37e..04d5a8390a13 100644
--- a/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
+++ b/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild,v 1.6 2011/09/13 14:39:45 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/openbabel-python/openbabel-python-2.3.0.ebuild,v 1.7 2011/09/14 05:06:41 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
RESTRICT_PYTHON_ABIS="*-jython"
-PYTHON_MODNAME=("openbabel.py pybel.py")
+PYTHON_MODNAME="openbabel.py pybel.py"
inherit distutils eutils
@@ -31,7 +31,7 @@ DEPEND="${RDEPEND}
S="${WORKDIR}"/openbabel-${PV}
-DISTUTILS_SETUP_FILES="scripts|python/setup.py"
+DISTUTILS_SETUP_FILES=("scripts|python/setup.py")
src_prepare() {
epatch \