summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-02-25 07:55:40 +0000
committerTorsten Veller <tove@gentoo.org>2012-02-25 07:55:40 +0000
commitfbab2e73f68f9c84aa6dd9bde53d2eb5328d7f1c (patch)
tree1ec3e0133c120765002572b0f7ffae003d19c8b3 /perl-core
parent[bump] dev-perl/PPIx-Regexp-0.26.0 (diff)
downloadgentoo-2-fbab2e73f68f9c84aa6dd9bde53d2eb5328d7f1c.tar.gz
gentoo-2-fbab2e73f68f9c84aa6dd9bde53d2eb5328d7f1c.tar.bz2
gentoo-2-fbab2e73f68f9c84aa6dd9bde53d2eb5328d7f1c.zip
[bump] perl-core/Module-Build-0.400.0
(Portage version: 2.2.0_alpha89/cvs/Linux x86_64)
Diffstat (limited to 'perl-core')
-rw-r--r--perl-core/Module-Build/ChangeLog7
-rw-r--r--perl-core/Module-Build/Module-Build-0.400.0.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/perl-core/Module-Build/ChangeLog b/perl-core/Module-Build/ChangeLog
index 258ca48f42ef..1c9f95931301 100644
--- a/perl-core/Module-Build/ChangeLog
+++ b/perl-core/Module-Build/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for perl-core/Module-Build
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/ChangeLog,v 1.57 2012/02/02 19:29:46 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/ChangeLog,v 1.58 2012/02/25 07:55:40 tove Exp $
+
+*Module-Build-0.400.0 (25 Feb 2012)
+
+ 25 Feb 2012; Torsten Veller <tove@gentoo.org> +Module-Build-0.400.0.ebuild:
+ Version bump
02 Feb 2012; Brent Baude <ranger@gentoo.org> Module-Build-0.380.0.ebuild:
Marking Module-Build-0.380.0 ppc stable for bug 393397
diff --git a/perl-core/Module-Build/Module-Build-0.400.0.ebuild b/perl-core/Module-Build/Module-Build-0.400.0.ebuild
new file mode 100644
index 000000000000..8b1ddc1146c2
--- /dev/null
+++ b/perl-core/Module-Build/Module-Build-0.400.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Module-Build/Module-Build-0.400.0.ebuild,v 1.1 2012/02/25 07:55:40 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=LEONT
+MODULE_VERSION=0.40
+inherit perl-module
+
+DESCRIPTION="Build and install Perl modules"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-fbsd ~x64-freebsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-CPAN-Meta-2.110.420
+ >=virtual/perl-CPAN-Meta-YAML-0.3.0
+ >=virtual/perl-Parse-CPAN-Meta-1.440.100
+ >=virtual/perl-Module-Metadata-1.0.2
+ >=virtual/perl-Perl-OSType-1
+ >=virtual/perl-ExtUtils-CBuilder-0.27
+ >=virtual/perl-ExtUtils-ParseXS-2.22.05
+ >=virtual/perl-Archive-Tar-1.09
+ >=virtual/perl-Test-Harness-3.16
+ >=virtual/perl-version-0.87
+"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"