summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2007-04-22 14:12:25 +0000
committerMichael Cummings <mcummings@gentoo.org>2007-04-22 14:12:25 +0000
commit3662f414901c939edbec585b42f475b2a975795b (patch)
tree7bfe23a309cb9a66ac2f3dd712f5696fe0f64d63 /perl-core/bignum/bignum-0.21.ebuild
parentRemove old ebuild. (diff)
downloadgentoo-2-3662f414901c939edbec585b42f475b2a975795b.tar.gz
gentoo-2-3662f414901c939edbec585b42f475b2a975795b.tar.bz2
gentoo-2-3662f414901c939edbec585b42f475b2a975795b.zip
Version bump
(Portage version: 2.1.2.3)
Diffstat (limited to 'perl-core/bignum/bignum-0.21.ebuild')
-rw-r--r--perl-core/bignum/bignum-0.21.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/perl-core/bignum/bignum-0.21.ebuild b/perl-core/bignum/bignum-0.21.ebuild
new file mode 100644
index 000000000000..762ff1cbc0cf
--- /dev/null
+++ b/perl-core/bignum/bignum-0.21.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/bignum/bignum-0.21.ebuild,v 1.1 2007/04/22 14:12:25 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Transparent BigNumber/BigRational support for Perl"
+HOMEPAGE="http://search.cpan.org/~tels"
+SRC_URI="mirror://cpan/authors/id/T/TE/TELS/math/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86"
+IUSE="test"
+
+SRC_TEST="do"
+PREFER_BUILDPL="no"
+
+DEPEND=">=perl-core/Math-BigInt-1.83
+ >=perl-core/Math-BigRat-0.18
+ test? ( >=dev-perl/Test-Pod-Coverage-1.08 )
+ dev-lang/perl"