summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-03-08 08:34:11 +0000
committerTorsten Veller <tove@gentoo.org>2011-03-08 08:34:11 +0000
commit42c85dbf5d633f854219cfdd2082a21ecb75741c (patch)
treeb49f57f34a4837e313d4361a729df1cbc4d13c74 /perl-core/CPAN-Meta/CPAN-Meta-2.110.580.ebuild
parentVersion bump. (diff)
downloadgentoo-2-42c85dbf5d633f854219cfdd2082a21ecb75741c.tar.gz
gentoo-2-42c85dbf5d633f854219cfdd2082a21ecb75741c.tar.bz2
gentoo-2-42c85dbf5d633f854219cfdd2082a21ecb75741c.zip
[bump] perl-core/CPAN-Meta-2.110.580
(Portage version: 2.2.0_alpha26/cvs/Linux x86_64)
Diffstat (limited to 'perl-core/CPAN-Meta/CPAN-Meta-2.110.580.ebuild')
-rw-r--r--perl-core/CPAN-Meta/CPAN-Meta-2.110.580.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/perl-core/CPAN-Meta/CPAN-Meta-2.110.580.ebuild b/perl-core/CPAN-Meta/CPAN-Meta-2.110.580.ebuild
new file mode 100644
index 000000000000..758df5ef9c2c
--- /dev/null
+++ b/perl-core/CPAN-Meta/CPAN-Meta-2.110.580.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/CPAN-Meta/CPAN-Meta-2.110.580.ebuild,v 1.1 2011/03/08 08:34:11 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=DAGOLDEN
+MODULE_VERSION=2.110580
+inherit perl-module
+
+DESCRIPTION="The distribution metadata for a CPAN dist"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-aix ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="
+ >=virtual/perl-CPAN-Meta-YAML-0.2.0
+ >=virtual/perl-Parse-CPAN-Meta-1.440
+ >=virtual/perl-JSON-PP-2.271.30
+ virtual/perl-Scalar-List-Utils
+ >=virtual/perl-Version-Requirements-0.101.20
+ >=virtual/perl-version-0.82"
+DEPEND="${RDEPEND}
+ virtual/perl-File-Spec
+ >=virtual/perl-File-Temp-0.20
+ virtual/perl-IO
+ >=virtual/perl-Test-Simple-0.96
+ >=virtual/perl-ExtUtils-MakeMaker-6.56"
+
+SRC_TEST="do"