summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-04-28 20:37:27 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-04-28 20:37:27 +0000
commita983019a5ce4525616f762a35c9b8f1770994611 (patch)
treeb9a877edbc4af2a4772128788a15049a87e50df7 /net-zope/zope-app-publication
parentDelete older ebuild. (diff)
downloadgentoo-2-a983019a5ce4525616f762a35c9b8f1770994611.tar.gz
gentoo-2-a983019a5ce4525616f762a35c9b8f1770994611.tar.bz2
gentoo-2-a983019a5ce4525616f762a35c9b8f1770994611.zip
Version bump.
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'net-zope/zope-app-publication')
-rw-r--r--net-zope/zope-app-publication/ChangeLog8
-rw-r--r--net-zope/zope-app-publication/zope-app-publication-3.11.1.ebuild44
2 files changed, 51 insertions, 1 deletions
diff --git a/net-zope/zope-app-publication/ChangeLog b/net-zope/zope-app-publication/ChangeLog
index 50c928dff024..88efb87b2804 100644
--- a/net-zope/zope-app-publication/ChangeLog
+++ b/net-zope/zope-app-publication/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-zope/zope-app-publication
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/ChangeLog,v 1.7 2010/04/18 00:32:01 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/ChangeLog,v 1.8 2010/04/28 20:37:27 arfrever Exp $
+
+*zope-app-publication-3.11.1 (28 Apr 2010)
+
+ 28 Apr 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -zope-app-publication-3.11.0.ebuild, +zope-app-publication-3.11.1.ebuild:
+ Version bump.
*zope-app-publication-3.11.0 (18 Apr 2010)
diff --git a/net-zope/zope-app-publication/zope-app-publication-3.11.1.ebuild b/net-zope/zope-app-publication/zope-app-publication-3.11.1.ebuild
new file mode 100644
index 000000000000..5b5f1e48480f
--- /dev/null
+++ b/net-zope/zope-app-publication/zope-app-publication-3.11.1.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-app-publication/zope-app-publication-3.11.1.ebuild,v 1.1 2010/04/28 20:37:27 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN//-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope publication"
+HOMEPAGE="http://pypi.python.org/pypi/zope.app.publication"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zodb
+ net-zope/zope-authentication
+ net-zope/zope-browser
+ net-zope/zope-component
+ net-zope/zope-configuration
+ net-zope/zope-error
+ net-zope/zope-event
+ net-zope/zope-interface
+ net-zope/zope-location
+ >=net-zope/zope-publisher-3.12
+ net-zope/zope-security
+ net-zope/zope-schema
+ net-zope/zope-testing
+ >=net-zope/zope-traversing-3.9.0"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+PYTHON_MODNAME="${PN//-//}"
+DOCS="CHANGES.txt README.txt"