summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Longinotti <chtekk@gentoo.org>2007-04-11 14:33:57 +0000
committerLuca Longinotti <chtekk@gentoo.org>2007-04-11 14:33:57 +0000
commit73964e6f2d20df2439d7b525e53370b7940036c6 (patch)
tree6824eb34f24bdc5700d2a396816d733e90923b3c /net-www
parentSparc stable --- Security Bug #168484 --- appears to work fine. (diff)
downloadgentoo-2-73964e6f2d20df2439d7b525e53370b7940036c6.tar.gz
gentoo-2-73964e6f2d20df2439d7b525e53370b7940036c6.tar.bz2
gentoo-2-73964e6f2d20df2439d7b525e53370b7940036c6.zip
Fix bug #168039.
(Portage version: 2.1.2.3)
Diffstat (limited to 'net-www')
-rw-r--r--net-www/mod_watch/ChangeLog6
-rw-r--r--net-www/mod_watch/metadata.xml8
-rw-r--r--net-www/mod_watch/mod_watch-3.18-r2.ebuild4
-rw-r--r--net-www/mod_watch/mod_watch-4.03-r2.ebuild4
4 files changed, 13 insertions, 9 deletions
diff --git a/net-www/mod_watch/ChangeLog b/net-www/mod_watch/ChangeLog
index bd64ee0ccb29..38754130f470 100644
--- a/net-www/mod_watch/ChangeLog
+++ b/net-www/mod_watch/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-www/mod_watch
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_watch/ChangeLog,v 1.16 2007/01/14 21:31:33 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_watch/ChangeLog,v 1.17 2007/04/11 14:33:57 chtekk Exp $
+
+ 11 Apr 2007; Luca Longinotti <chtekk@gentoo.org> metadata.xml,
+ mod_watch-3.18-r2.ebuild, mod_watch-4.03-r2.ebuild:
+ Fix bug #168039.
14 Jan 2007; Luca Longinotti <chtekk@gentoo.org>
-mod_watch-3.18-r1.ebuild, mod_watch-3.18-r2.ebuild,
diff --git a/net-www/mod_watch/metadata.xml b/net-www/mod_watch/metadata.xml
index ff5b6490402e..a1f5ceff2352 100644
--- a/net-www/mod_watch/metadata.xml
+++ b/net-www/mod_watch/metadata.xml
@@ -1,8 +1,8 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
-<herd>apache</herd>
-<maintainer>
- <email>apache-bugs@gentoo.org</email>
-</maintainer>
+ <herd>apache</herd>
+ <maintainer>
+ <email>apache-bugs@gentoo.org</email>
+ </maintainer>
</pkgmetadata>
diff --git a/net-www/mod_watch/mod_watch-3.18-r2.ebuild b/net-www/mod_watch/mod_watch-3.18-r2.ebuild
index 3dd5cbcca202..0937f4369044 100644
--- a/net-www/mod_watch/mod_watch-3.18-r2.ebuild
+++ b/net-www/mod_watch/mod_watch-3.18-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_watch/mod_watch-3.18-r2.ebuild,v 1.2 2007/01/14 21:31:33 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_watch/mod_watch-3.18-r2.ebuild,v 1.3 2007/04/11 14:33:57 chtekk Exp $
inherit apache-module
@@ -35,5 +35,5 @@ src_compile() {
src_install() {
apache1_src_install
dosbin apache2mrtg.pl mod_watch.pl
- keepdir "${ROOT}"/var/lib/${PN}
+ keepdir /var/lib/${PN}
}
diff --git a/net-www/mod_watch/mod_watch-4.03-r2.ebuild b/net-www/mod_watch/mod_watch-4.03-r2.ebuild
index 13bb0c7584a8..963bfdf9a4ff 100644
--- a/net-www/mod_watch/mod_watch-4.03-r2.ebuild
+++ b/net-www/mod_watch/mod_watch-4.03-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_watch/mod_watch-4.03-r2.ebuild,v 1.2 2007/01/14 21:31:33 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_watch/mod_watch-4.03-r2.ebuild,v 1.3 2007/04/11 14:33:57 chtekk Exp $
inherit apache-module
@@ -40,5 +40,5 @@ src_compile() {
src_install() {
apache2_src_install
dosbin apache2mrtg.pl mod_watch.pl Contrib/mod_watch_list.pl
- keepdir "${ROOT}"/var/lib/${PN}
+ keepdir /var/lib/${PN}
}