summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Longinotti <chtekk@gentoo.org>2005-11-11 22:34:55 +0000
committerLuca Longinotti <chtekk@gentoo.org>2005-11-11 22:34:55 +0000
commit41ce651773f5c29a7157ff414fac37b721a00c11 (patch)
tree23a45ca6b90931fc3e819fcc751ecbd6b94f43e1 /net-www/mod_bwshare/mod_bwshare-0.1.6.ebuild
parentStable on sh wrt #111999 (diff)
downloadgentoo-2-41ce651773f5c29a7157ff414fac37b721a00c11.tar.gz
gentoo-2-41ce651773f5c29a7157ff414fac37b721a00c11.tar.bz2
gentoo-2-41ce651773f5c29a7157ff414fac37b721a00c11.zip
Revbump, fix bug #112215.
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'net-www/mod_bwshare/mod_bwshare-0.1.6.ebuild')
-rw-r--r--net-www/mod_bwshare/mod_bwshare-0.1.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-www/mod_bwshare/mod_bwshare-0.1.6.ebuild b/net-www/mod_bwshare/mod_bwshare-0.1.6.ebuild
new file mode 100644
index 000000000000..62684576972a
--- /dev/null
+++ b/net-www/mod_bwshare/mod_bwshare-0.1.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_bwshare/mod_bwshare-0.1.6.ebuild,v 1.1 2005/11/11 22:34:55 chtekk Exp $
+
+inherit eutils apache-module
+
+DESCRIPTION="Bandwidth throttling and balancing for Apache 1 and Apache 2"
+HOMEPAGE="http://www.topology.org/src/bwshare/README.html"
+SRC_URI="http://www.topology.org/src/bwshare/bwshare-${PV}.zip"
+
+KEYWORDS="~x86"
+DEPEND="app-arch/unzip"
+LICENSE="as-is"
+SLOT="0"
+IUSE=""
+
+S="${WORKDIR}/src/modules/bwshare/"
+
+APACHE1_MOD_CONF="13_${PN}"
+APACHE1_MOD_DEFINE="BWSHARE"
+APACHE2_MOD_CONF="13_${PN}"
+APACHE2_MOD_DEFINE="BWSHARE"
+
+need_apache