summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-06-27 03:59:44 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-06-27 03:59:44 +0000
commit998a66ba32860f34ffd030249ec528a77a1c6204 (patch)
treea8f56310cd5a2d359a7d7df4ee6d99e089e79fc1 /net-wireless
parentadding new version. now has python and optional mono bindings. added unused d... (diff)
downloadgentoo-2-998a66ba32860f34ffd030249ec528a77a1c6204.tar.gz
gentoo-2-998a66ba32860f34ffd030249ec528a77a1c6204.tar.bz2
gentoo-2-998a66ba32860f34ffd030249ec528a77a1c6204.zip
version bump
Diffstat (limited to 'net-wireless')
-rw-r--r--net-wireless/gnome-bluetooth/ChangeLog8
-rw-r--r--net-wireless/gnome-bluetooth/Manifest2
-rw-r--r--net-wireless/gnome-bluetooth/files/digest-gnome-bluetooth-0.5.11
-rw-r--r--net-wireless/gnome-bluetooth/gnome-bluetooth-0.5.1.ebuild48
4 files changed, 58 insertions, 1 deletions
diff --git a/net-wireless/gnome-bluetooth/ChangeLog b/net-wireless/gnome-bluetooth/ChangeLog
index d203aa39ad56..c39f8797951e 100644
--- a/net-wireless/gnome-bluetooth/ChangeLog
+++ b/net-wireless/gnome-bluetooth/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-wireless/gnome-bluetooth
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/gnome-bluetooth/ChangeLog,v 1.7 2004/06/25 00:44:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/gnome-bluetooth/ChangeLog,v 1.8 2004/06/27 03:59:44 liquidx Exp $
+
+*gnome-bluetooth-0.5.1 (26 Jun 2004)
+
+ 26 Jun 2004; Alastair Tse <liquidx@gentoo.org>
+ +gnome-bluetooth-0.5.1.ebuild:
+ version bump. needs new libbtctl, with python program
27 Apr 2004; Aron Griffis <agriffis@gentoo.org>
gnome-bluetooth-0.4.1.ebuild:
diff --git a/net-wireless/gnome-bluetooth/Manifest b/net-wireless/gnome-bluetooth/Manifest
index cdece88914ed..f6b939e088ba 100644
--- a/net-wireless/gnome-bluetooth/Manifest
+++ b/net-wireless/gnome-bluetooth/Manifest
@@ -1,5 +1,7 @@
MD5 4bf61a93cff79b02cce334b71dd3cd62 gnome-bluetooth-0.4.1.ebuild 1207
+MD5 84a6f89f5369523acc4fdfcc0c355831 gnome-bluetooth-0.5.1.ebuild 1160
MD5 cb10d838ae9b86c7663bac8c7aadc318 ChangeLog 1142
MD5 7a66fef4deb08f29b7cf0de1c2e3a4de metadata.xml 254
MD5 9c859b033ee9e338893bc5bc3ea21d5a files/gnome-bluetooth-0.4.1-gtk24.patch 2340
MD5 ff63b2b07eb50db8962f544a45028bee files/digest-gnome-bluetooth-0.4.1 73
+MD5 6da6c9018b79e0077f1a3bb071a01cef files/digest-gnome-bluetooth-0.5.1 73
diff --git a/net-wireless/gnome-bluetooth/files/digest-gnome-bluetooth-0.5.1 b/net-wireless/gnome-bluetooth/files/digest-gnome-bluetooth-0.5.1
new file mode 100644
index 000000000000..0cf8c37a3873
--- /dev/null
+++ b/net-wireless/gnome-bluetooth/files/digest-gnome-bluetooth-0.5.1
@@ -0,0 +1 @@
+MD5 60dfef22c0cc075ac1e3d84c249b8ca3 gnome-bluetooth-0.5.1.tar.gz 821273
diff --git a/net-wireless/gnome-bluetooth/gnome-bluetooth-0.5.1.ebuild b/net-wireless/gnome-bluetooth/gnome-bluetooth-0.5.1.ebuild
new file mode 100644
index 000000000000..dbd5b384175c
--- /dev/null
+++ b/net-wireless/gnome-bluetooth/gnome-bluetooth-0.5.1.ebuild
@@ -0,0 +1,48 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/gnome-bluetooth/gnome-bluetooth-0.5.1.ebuild,v 1.1 2004/06/27 03:59:44 liquidx Exp $
+
+inherit python gnome2 eutils
+
+DESCRIPTION="Gnome2 Bluetooth integration suite."
+HOMEPAGE="http://usefulinc.com/software/gnome-bluetooth/"
+SRC_URI="http://downloads.usefulinc.com/gnome-bluetooth/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~sparc"
+IUSE=""
+
+RDEPEND=">=gnome-base/libgnomeui-2
+ >=gnome-base/gnome-vfs-2.1.3
+ >=x11-libs/gtk+-2
+ >=gnome-base/librsvg-2
+ >=gnome-base/libglade-2
+ >=gnome-base/libgnome-2
+ >=gnome-base/libbonobo-2
+ >=gnome-base/libbonoboui-2
+ >=gnome-base/gconf-2
+ >=gnome-base/ORBit2-2
+ >=dev-libs/glib-2
+ >=dev-libs/openobex-1.0
+ >=net-wireless/bluez-libs-2.7
+ >=net-wireless/libbtctl-0.4.1
+ >=dev-python/pygtk-2.0"
+
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig"
+
+DOCS="README NEWS AUTHORS COPYING ChangeLog"
+MAKEOPTS="${MAKEOPTS} -j1"
+PYTHON_MODNAME="gnomebt"
+
+pkg_postinst() {
+ python_pkg_postinst
+ gnome_pkg_postinst
+}
+
+pkg_postrm() {
+ python_pkg_postrm
+ gnome_pkg_postrm
+} \ No newline at end of file