summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2006-03-06 22:00:32 +0000
committerAlin Năstac <mrness@gentoo.org>2006-03-06 22:00:32 +0000
commitf19def016a47b213a62df888dc8e71f795d15e6a (patch)
tree8624db540c031ad5be1c512648dfca0c8d50a28b /net-proxy
parentsanitize the code (diff)
downloadgentoo-2-f19def016a47b213a62df888dc8e71f795d15e6a.tar.gz
gentoo-2-f19def016a47b213a62df888dc8e71f795d15e6a.tar.bz2
gentoo-2-f19def016a47b213a62df888dc8e71f795d15e6a.zip
sanitize the code
(Portage version: 2.0.54)
Diffstat (limited to 'net-proxy')
-rw-r--r--net-proxy/tinyproxy/Manifest6
-rw-r--r--net-proxy/tinyproxy/tinyproxy-1.6.3.ebuild14
2 files changed, 10 insertions, 10 deletions
diff --git a/net-proxy/tinyproxy/Manifest b/net-proxy/tinyproxy/Manifest
index a3bb0611b7c4..db52256e39a3 100644
--- a/net-proxy/tinyproxy/Manifest
+++ b/net-proxy/tinyproxy/Manifest
@@ -1,5 +1,5 @@
-MD5 c6e916598a96f63da0c8b2c8add12374 tinyproxy-1.6.3.ebuild 1121
-MD5 9cafc01ae2d4a91da29afd4613e9683f metadata.xml 226
MD5 23766bed9ffa8536c1e6107d3604e12a ChangeLog 2412
-MD5 7041efb40925a2cc0cea7b352e809ef5 files/tinyproxy.rc 552
MD5 9a5f65bb4b75d82277efa9cddc4d05ca files/digest-tinyproxy-1.6.3 67
+MD5 7041efb40925a2cc0cea7b352e809ef5 files/tinyproxy.rc 552
+MD5 9cafc01ae2d4a91da29afd4613e9683f metadata.xml 226
+MD5 7f91895a33a05bd14bdcb4d57024ac42 tinyproxy-1.6.3.ebuild 1147
diff --git a/net-proxy/tinyproxy/tinyproxy-1.6.3.ebuild b/net-proxy/tinyproxy/tinyproxy-1.6.3.ebuild
index ffff039ad498..8b348f1a5fad 100644
--- a/net-proxy/tinyproxy/tinyproxy-1.6.3.ebuild
+++ b/net-proxy/tinyproxy/tinyproxy-1.6.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-proxy/tinyproxy/tinyproxy-1.6.3.ebuild,v 1.5 2005/09/16 05:00:52 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-proxy/tinyproxy/tinyproxy-1.6.3.ebuild,v 1.6 2006/03/06 22:00:32 mrness Exp $
DESCRIPTION="A lightweight HTTP/SSL proxy"
HOMEPAGE="http://tinyproxy.sourceforge.net/"
@@ -23,19 +23,19 @@ src_compile() {
`use_enable debug` \
`use_enable debug profiling` \
`use_enable socks5 socks` \
- || die
+ || die "econf failed"
emake || die "emake failed"
}
src_install() {
sed -i \
- 's:mkdir $(datadir)/tinyproxy:mkdir -p $(DESTDIR)$(datadir)/tinyproxy:' \
+ -e 's:mkdir $(datadir)/tinyproxy:mkdir -p $(DESTDIR)$(datadir)/tinyproxy:' \
Makefile
- make DESTDIR=${D} install || die "install failed"
+ make DESTDIR="${D}" install || die "install failed"
dodoc AUTHORS ChangeLog NEWS README TODO
- mv ${D}/usr/share/tinyproxy ${D}/usr/share/doc/${PF}/html
+ mv "${D}/usr/share/tinyproxy" "${D}/usr/share/doc/${PF}/html"
exeinto /etc/init.d
- newexe ${FILESDIR}/tinyproxy.rc tinyproxy
+ newexe "${FILESDIR}/tinyproxy.rc" tinyproxy
}