summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2012-11-15 01:30:27 +0000
committerAnthony G. Basile <blueness@gentoo.org>2012-11-15 01:30:27 +0000
commit9c682e8426cfbe5ae8d6cbccd45314e6bd6ac1d6 (patch)
tree64855343ee925c9f12ac09e20d88500ae568da02 /net-p2p/ktorrent
parentRemove vulnerable versions, bug #443102 (diff)
downloadgentoo-2-9c682e8426cfbe5ae8d6cbccd45314e6bd6ac1d6.tar.gz
gentoo-2-9c682e8426cfbe5ae8d6cbccd45314e6bd6ac1d6.tar.bz2
gentoo-2-9c682e8426cfbe5ae8d6cbccd45314e6bd6ac1d6.zip
stable ppc, bug #441452
(Portage version: 2.1.11.31/cvs/Linux x86_64, signed Manifest commit with key 0xF52D4BBA)
Diffstat (limited to 'net-p2p/ktorrent')
-rw-r--r--net-p2p/ktorrent/ChangeLog5
-rw-r--r--net-p2p/ktorrent/ktorrent-4.3.0.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/net-p2p/ktorrent/ChangeLog b/net-p2p/ktorrent/ChangeLog
index 2ce7f5489771..15773775bd7b 100644
--- a/net-p2p/ktorrent/ChangeLog
+++ b/net-p2p/ktorrent/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-p2p/ktorrent
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/ktorrent/ChangeLog,v 1.188 2012/11/14 21:52:50 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/ktorrent/ChangeLog,v 1.189 2012/11/15 01:30:27 blueness Exp $
+
+ 15 Nov 2012; Anthony G. Basile <blueness@gentoo.org> ktorrent-4.3.0.ebuild:
+ stable ppc, bug #441452
14 Nov 2012; Johannes Huber <johu@gentoo.org> ktorrent-4.3.0.ebuild:
Stable for x86, wrt bug #441452
diff --git a/net-p2p/ktorrent/ktorrent-4.3.0.ebuild b/net-p2p/ktorrent/ktorrent-4.3.0.ebuild
index bf4a3183a1c8..ffcefa1d9552 100644
--- a/net-p2p/ktorrent/ktorrent-4.3.0.ebuild
+++ b/net-p2p/ktorrent/ktorrent-4.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/ktorrent/ktorrent-4.3.0.ebuild,v 1.3 2012/11/14 21:52:50 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/ktorrent/ktorrent-4.3.0.ebuild,v 1.4 2012/11/15 01:30:27 blueness Exp $
EAPI=4
@@ -24,7 +24,7 @@ if [[ ${PV} != 9999* ]]; then
SRC_URI="http://ktorrent.org/downloads/${MY_PV}/${MY_P}.tar.bz2"
S="${WORKDIR}"/"${MY_P}"
- KEYWORDS="amd64 ~ppc ~ppc64 x86"
+ KEYWORDS="amd64 ppc ~ppc64 x86"
else
LIBKT_VERSION_MIN="${PV}"
LIBKT_VERSION_MAX="99999999"