summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristoph Mende <angelos@gentoo.org>2007-10-15 11:11:30 +0000
committerChristoph Mende <angelos@gentoo.org>2007-10-15 11:11:30 +0000
commit8c3ad31accb471af539792a127db617859684613 (patch)
tree311738733d93e906fe544ec0204a97edb5e2238f /net-p2p/btg
parentvirtual/tetex -> virtual/latex-base, bug #195894 (diff)
downloadgentoo-2-8c3ad31accb471af539792a127db617859684613.tar.gz
gentoo-2-8c3ad31accb471af539792a127db617859684613.tar.bz2
gentoo-2-8c3ad31accb471af539792a127db617859684613.zip
Changed threads-only to threadsonly
(Portage version: 2.1.3.13)
Diffstat (limited to 'net-p2p/btg')
-rw-r--r--net-p2p/btg/btg-0.9.6.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/net-p2p/btg/btg-0.9.6.ebuild b/net-p2p/btg/btg-0.9.6.ebuild
index b4e829d4d40b..be10c25967a4 100644
--- a/net-p2p/btg/btg-0.9.6.ebuild
+++ b/net-p2p/btg/btg-0.9.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/btg/btg-0.9.6.ebuild,v 1.3 2007/10/15 01:23:57 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/btg/btg-0.9.6.ebuild,v 1.4 2007/10/15 11:11:30 angelos Exp $
inherit eutils
@@ -32,11 +32,11 @@ S="${WORKDIR}/${PN}-${PV/_rc*}"
pkg_setup() {
if ! built_with_use --missing true "dev-libs/boost" threads && \
- ! built_with_use --missing true "dev-libs/boost" threads-only ; then
- einfo
- elog "Compile dev-libs/boost with USE=threads or USE=threads-only"
+ ! built_with_use --missing true "dev-libs/boost" threadsonly ; then
+ echo
+ elog "Compile dev-libs/boost with USE=threads or USE=threadsonly"
elog "if you want threading support for btg"
- einfo
+ echo
fi
}
@@ -44,7 +44,7 @@ src_compile() {
local myconf=""
if built_with_use --missing true "dev-libs/boost" threads || \
- built_with_use --missing true "dev-libs/boost" threads-only ; then
+ built_with_use --missing true "dev-libs/boost" threadsonly ; then
myconf="--with-boost-iostreams=boost_iostreams-mt \
--with-boost-filesystem=boost_filesystem-mt \
--with-boost-thread=boost_thread-mt \
@@ -82,8 +82,8 @@ pkg_postinst() {
enewgroup p2p
enewuser p2p -1 -1 /home/p2p p2p
- einfo
+ echo
elog "BTG needs a daemon.ini and client.ini, to create them run btg-config"
elog "and put them in the user running btg (/home/p2p by default)"
- einfo
+ echo
}