summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2005-03-18 14:36:26 +0000
committerSeemant Kulleen <seemant@gentoo.org>2005-03-18 14:36:26 +0000
commit1c4883bfe4bc2dcb19cb0549041cc49570577c0c (patch)
tree99fcd58ed4ee9f9e44203f2e4bc9bb09ce262681 /net-news/liferea/liferea-0.9.0b.ebuild
parentAdd missing call to linux-mod_pkg_postinst (diff)
downloadgentoo-2-1c4883bfe4bc2dcb19cb0549041cc49570577c0c.tar.gz
gentoo-2-1c4883bfe4bc2dcb19cb0549041cc49570577c0c.tar.bz2
gentoo-2-1c4883bfe4bc2dcb19cb0549041cc49570577c0c.zip
Moved from net-www/liferea to net-news/liferea.
Diffstat (limited to 'net-news/liferea/liferea-0.9.0b.ebuild')
-rw-r--r--net-news/liferea/liferea-0.9.0b.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/net-news/liferea/liferea-0.9.0b.ebuild b/net-news/liferea/liferea-0.9.0b.ebuild
new file mode 100644
index 000000000000..e29f55ca5909
--- /dev/null
+++ b/net-news/liferea/liferea-0.9.0b.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-news/liferea/liferea-0.9.0b.ebuild,v 1.1 2005/03/18 14:36:26 seemant Exp $
+
+inherit gnome2
+
+DESCRIPTION="News Aggregator for RDF/RSS/CDF/Atom/Echo/etc feeds"
+HOMEPAGE="http://liferea.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="x86 ~amd64 ~ppc"
+IUSE="mozilla gtkhtml"
+
+RDEPEND=">=x11-libs/gtk+-2
+ >=dev-libs/libxml2-2.5.10
+ mozilla? ( net-www/mozilla
+ gtkhtml? ( =gnome-extra/libgtkhtml-2* )
+ )
+ !mozilla? ( =gnome-extra/libgtkhtml-2* )
+ >=gnome-base/gconf-2"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+DOCS="README AUTHORS ChangeLog COPYING"
+
+pkg_setup(){
+ ewarn "If you run this version of liferea without backing up your feedlist"
+ ewarn "you might lose it, please export to opml before upgrading to avoid"
+ ewarn "this issue."
+ ewarn "Please ctrl+c now if you'd like to save your feed list."
+ sleep 8
+}
+