summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTiziano Müller <dev-zero@gentoo.org>2010-08-23 08:57:32 +0000
committerTiziano Müller <dev-zero@gentoo.org>2010-08-23 08:57:32 +0000
commitc8b0a413a25a378d404ee0ac192d8b437893983e (patch)
treecfa71fdc2ac5433a2b1341dcadedf27efa62207f /net-nds
parentVersion bump. (diff)
downloadgentoo-2-c8b0a413a25a378d404ee0ac192d8b437893983e.tar.gz
gentoo-2-c8b0a413a25a378d404ee0ac192d8b437893983e.tar.bz2
gentoo-2-c8b0a413a25a378d404ee0ac192d8b437893983e.zip
Version bump.
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'net-nds')
-rw-r--r--net-nds/gosa-plugin-systems/ChangeLog8
-rw-r--r--net-nds/gosa-plugin-systems/gosa-plugin-systems-2.6.11.ebuild44
2 files changed, 51 insertions, 1 deletions
diff --git a/net-nds/gosa-plugin-systems/ChangeLog b/net-nds/gosa-plugin-systems/ChangeLog
index 81c60fcbb4d2..7ed878d20a4c 100644
--- a/net-nds/gosa-plugin-systems/ChangeLog
+++ b/net-nds/gosa-plugin-systems/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-nds/gosa-plugin-systems
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/gosa-plugin-systems/ChangeLog,v 1.1 2010/08/18 15:05:33 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/gosa-plugin-systems/ChangeLog,v 1.2 2010/08/23 08:57:32 dev-zero Exp $
+
+*gosa-plugin-systems-2.6.11 (23 Aug 2010)
+
+ 23 Aug 2010; Tiziano Müller <dev-zero@gentoo.org>
+ +gosa-plugin-systems-2.6.11.ebuild:
+ Version bump.
*gosa-plugin-systems-2.6.10 (18 Aug 2010)
diff --git a/net-nds/gosa-plugin-systems/gosa-plugin-systems-2.6.11.ebuild b/net-nds/gosa-plugin-systems/gosa-plugin-systems-2.6.11.ebuild
new file mode 100644
index 000000000000..de6419abbe8b
--- /dev/null
+++ b/net-nds/gosa-plugin-systems/gosa-plugin-systems-2.6.11.ebuild
@@ -0,0 +1,44 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-nds/gosa-plugin-systems/gosa-plugin-systems-2.6.11.ebuild,v 1.1 2010/08/23 08:57:32 dev-zero Exp $
+
+EAPI=3
+
+inherit eutils
+
+DESCRIPTION="GOsa plugin for common systems integration"
+HOMEPAGE="https://oss.gonicus.de/labs/gosa/wiki/WikiStart."
+SRC_URI="ftp://oss.gonicus.de/pub/gosa/${P}.tar.bz2
+ http://oss.gonicus.de/pub/gosa/${P}.tar.bz2
+ ftp://oss.gonicus.de/pub/gosa/archive/${P}.tar.bz2
+ http://oss.gonicus.de/pub/gosa/archive/${P}.tar.bz2 "
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="~net-nds/gosa-core-${PV}"
+
+GOSA_COMPONENT="${PN/gosa-plugin-}"
+
+src_install() {
+ insinto /usr/share/gosa/html/plugins/${GOSA_COMPONENT}/
+ doins -r html/*
+
+ insinto /usr/share/gosa/locale/plugins/${GOSA_COMPONENT}/
+ doins -r locale/*
+
+ insinto /usr/share/gosa/plugins
+ doins -r admin
+
+ insinto /usr/share/gosa/doc/plugins/${GOSA_COMPONENT}/
+ doins -r help/*
+}
+
+pkg_postinst() {
+ ebegin "Updating class cache and locales"
+ "${EROOT}"usr/sbin/update-gosa
+ eend $?
+}