summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCédric Krier <cedk@gentoo.org>2008-08-03 12:45:01 +0000
committerCédric Krier <cedk@gentoo.org>2008-08-03 12:45:01 +0000
commitc854641a83b7208f9c14b0418403ad5de56a3f95 (patch)
tree2b9ffd6068b56ace2e50a96a296707e9d64c97f5 /net-misc/switzerland/files
parentRemove unused app-office/openoffice:webdav local USE flag. (diff)
downloadgentoo-2-c854641a83b7208f9c14b0418403ad5de56a3f95.tar.gz
gentoo-2-c854641a83b7208f9c14b0418403ad5de56a3f95.tar.bz2
gentoo-2-c854641a83b7208f9c14b0418403ad5de56a3f95.zip
New ebuild for bug #233662 thanks to Beau Henderson
(Portage version: 2.1.4.4)
Diffstat (limited to 'net-misc/switzerland/files')
-rw-r--r--net-misc/switzerland/files/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/net-misc/switzerland/files/Makefile b/net-misc/switzerland/files/Makefile
new file mode 100644
index 000000000000..12e587f689f8
--- /dev/null
+++ b/net-misc/switzerland/files/Makefile
@@ -0,0 +1,18 @@
+SRC = FastCollector.c
+OBJ = ${SRC:.c=.o}
+
+LIBS = -L/usr/lib -lpcap
+
+CFLAGS ?=
+LDFLAGS ?=
+
+CC = gcc
+LD = ${CC}
+
+all: FastCollector
+
+.c.o:
+ ${CC} -c ${CFLAGS} $<
+
+FastCollector: ${OBJ}
+ ${LD} -o $@ ${LDFLAGS} ${OBJ} ${LIBS}