summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-09 22:58:29 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-09 22:58:29 +0000
commit96540e2dfb86585f13ebf2c7731d5a3548eeb19b (patch)
tree45128f31289fe74b61ea9155e7df783f368a3c44 /net-misc/snarf
parent*** empty log message *** (diff)
downloadgentoo-2-96540e2dfb86585f13ebf2c7731d5a3548eeb19b.tar.gz
gentoo-2-96540e2dfb86585f13ebf2c7731d5a3548eeb19b.tar.bz2
gentoo-2-96540e2dfb86585f13ebf2c7731d5a3548eeb19b.zip
*** empty log message ***
Diffstat (limited to 'net-misc/snarf')
-rw-r--r--net-misc/snarf/files/digest1
-rw-r--r--net-misc/snarf/snarf-2.0.9-r1.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/net-misc/snarf/files/digest b/net-misc/snarf/files/digest
new file mode 100644
index 000000000000..eea4197b031d
--- /dev/null
+++ b/net-misc/snarf/files/digest
@@ -0,0 +1 @@
+MD5 a57813f477fcc4c0dc5bd2c5e3c38f33 snarf-2.0.9.tar.gz
diff --git a/net-misc/snarf/snarf-2.0.9-r1.ebuild b/net-misc/snarf/snarf-2.0.9-r1.ebuild
new file mode 100644
index 000000000000..9e7788df2a40
--- /dev/null
+++ b/net-misc/snarf/snarf-2.0.9-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/snarf/snarf-2.0.9-r1.ebuild,v 1.1 2000/08/09 22:58:29 achim Exp $
+
+P=snarf-2.0.9
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="net-misc"
+DESCRIPTION="A full featured small web-spider"
+SRC_URI="http://www.xach.com/snarf/"${A}
+HOMEPAGE="http://www.xach.com/snarf/"
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/usr
+ make
+}
+
+src_install() {
+ cd ${S}
+ into /usr
+ dobin snarf
+ doman snarf.1
+ dodoc COPYING ChangeLog README TODO
+}
+
+
+