summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-22 17:57:50 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-22 17:57:50 +0000
commitba66217e79b8e8edda5c26d667222c8472db699b (patch)
tree873c69fd077309395a6476ae7fea64be1d332fb6 /net-misc/rsync
parent*** empty log message *** (diff)
downloadgentoo-2-ba66217e79b8e8edda5c26d667222c8472db699b.tar.gz
gentoo-2-ba66217e79b8e8edda5c26d667222c8472db699b.tar.bz2
gentoo-2-ba66217e79b8e8edda5c26d667222c8472db699b.zip
*** empty log message ***
Diffstat (limited to 'net-misc/rsync')
-rw-r--r--net-misc/rsync/files/digest-rsync-2.4.51
-rw-r--r--net-misc/rsync/rsync-2.4.5.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/net-misc/rsync/files/digest-rsync-2.4.5 b/net-misc/rsync/files/digest-rsync-2.4.5
new file mode 100644
index 000000000000..a2a8d16398bd
--- /dev/null
+++ b/net-misc/rsync/files/digest-rsync-2.4.5
@@ -0,0 +1 @@
+MD5 d8397f98cce56a090e9b3893ca451d62 rsync-2.4.5.tar.gz
diff --git a/net-misc/rsync/rsync-2.4.5.ebuild b/net-misc/rsync/rsync-2.4.5.ebuild
new file mode 100644
index 000000000000..f59c3061c98f
--- /dev/null
+++ b/net-misc/rsync/rsync-2.4.5.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/rsync/rsync-2.4.5.ebuild,v 1.1 2000/08/22 17:57:50 achim Exp $
+
+P=rsync-2.4.5
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="File transfer program to keep remote files into sync"
+SRC_URI="http://rsync.samba.org/ftp/rsync/${A}"
+HOMEPAGE="http://rsync.samba.org"
+
+
+src_compile() {
+
+ cd ${S}
+ ./configure --prefix=/usr --sysconfdir=/etc/rsync --host=${CHOST}
+ make
+
+}
+
+src_install () {
+
+ cd ${S}
+ make prefix=${D}/usr install
+ prepman
+ dodir /etc/rsync
+ dodoc COPYING README
+
+}
+
+