summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Hanselmann <hansmi@gentoo.org>2005-08-07 13:31:09 +0000
committerMichael Hanselmann <hansmi@gentoo.org>2005-08-07 13:31:09 +0000
commitabd0c0f87b56a20616ac846fc96a2d3556fa3db8 (patch)
tree406beb4e02a8c04f01bdd48065121542a31963da /net-misc/icecast/icecast-2.1.0.ebuild
parentStable on ppc. (diff)
downloadgentoo-2-abd0c0f87b56a20616ac846fc96a2d3556fa3db8.tar.gz
gentoo-2-abd0c0f87b56a20616ac846fc96a2d3556fa3db8.tar.bz2
gentoo-2-abd0c0f87b56a20616ac846fc96a2d3556fa3db8.zip
Stable on ppc.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'net-misc/icecast/icecast-2.1.0.ebuild')
-rw-r--r--net-misc/icecast/icecast-2.1.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-misc/icecast/icecast-2.1.0.ebuild b/net-misc/icecast/icecast-2.1.0.ebuild
index 1605b3118d20..e1c2077b85b9 100644
--- a/net-misc/icecast/icecast-2.1.0.ebuild
+++ b/net-misc/icecast/icecast-2.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/icecast/icecast-2.1.0.ebuild,v 1.10 2005/04/25 06:19:16 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/icecast/icecast-2.1.0.ebuild,v 1.11 2005/08/07 13:28:43 hansmi Exp $
IUSE="doc yp"
@@ -12,7 +12,7 @@ SRC_URI="http://downloads.xiph.org/releases/icecast/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="alpha amd64 ~ppc ppc64 sparc x86"
+KEYWORDS="alpha amd64 ppc ppc64 sparc x86"
DEPEND="dev-libs/libxslt
media-libs/libogg