summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /net-misc/gupsc
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'net-misc/gupsc')
-rw-r--r--net-misc/gupsc/gupsc-0.3.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-misc/gupsc/gupsc-0.3.0.ebuild b/net-misc/gupsc/gupsc-0.3.0.ebuild
index 7b59175035b1..6794c6253a3d 100644
--- a/net-misc/gupsc/gupsc-0.3.0.ebuild
+++ b/net-misc/gupsc/gupsc-0.3.0.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-misc/gupsc/gupsc-0.3.0.ebuild,v 1.2 2000/08/16 04:38:01 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/gupsc/gupsc-0.3.0.ebuild,v 1.3 2000/09/15 20:08:54 drobbins Exp $
P=gupsc-0.3.0
A=${P}.tar.bz2
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
- make
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
+ try make
}
src_install() {
cd ${S}
- make DESTDIR=${D} install
+ try make DESTDIR=${D} install
dodoc AUTHORS COPYING ChangeLog NEWS README TODO
}