summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2012-09-25 10:12:09 +0000
committerTim Harder <radhermit@gentoo.org>2012-09-25 10:12:09 +0000
commitf021cec6ea9137a59125900bd5804edb8fa81562 (patch)
tree5181c029f202993a340df2320796ad476b049424 /net-mail
parentAdd a new library for accessing the freedesktop.org Secret Service API, which... (diff)
downloadgentoo-2-f021cec6ea9137a59125900bd5804edb8fa81562.tar.gz
gentoo-2-f021cec6ea9137a59125900bd5804edb8fa81562.tar.bz2
gentoo-2-f021cec6ea9137a59125900bd5804edb8fa81562.zip
Version bump.
(Portage version: 2.2.0_alpha131/cvs/Linux x86_64)
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/imapsync/ChangeLog7
-rw-r--r--net-mail/imapsync/imapsync-1.508.ebuild32
2 files changed, 38 insertions, 1 deletions
diff --git a/net-mail/imapsync/ChangeLog b/net-mail/imapsync/ChangeLog
index 777904edc351..2f3103527ce8 100644
--- a/net-mail/imapsync/ChangeLog
+++ b/net-mail/imapsync/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-mail/imapsync
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/imapsync/ChangeLog,v 1.63 2012/09/18 11:58:30 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/imapsync/ChangeLog,v 1.64 2012/09/25 10:12:09 radhermit Exp $
+
+*imapsync-1.508 (25 Sep 2012)
+
+ 25 Sep 2012; Tim Harder <radhermit@gentoo.org> +imapsync-1.508.ebuild:
+ Version bump.
18 Sep 2012; Johannes Huber <johu@gentoo.org> imapsync-1.498.ebuild:
Stable for x86, wrt bug #434298
diff --git a/net-mail/imapsync/imapsync-1.508.ebuild b/net-mail/imapsync/imapsync-1.508.ebuild
new file mode 100644
index 000000000000..a32aa67cc692
--- /dev/null
+++ b/net-mail/imapsync/imapsync-1.508.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/imapsync/imapsync-1.508.ebuild,v 1.1 2012/09/25 10:12:09 radhermit Exp $
+
+EAPI=4
+
+DESCRIPTION="A tool allowing incremental and recursive imap transfer from one mailbox to another"
+HOMEPAGE="http://ks.lamiral.info/imapsync/"
+SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tgz"
+
+LICENSE="WTFPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}
+ dev-perl/Digest-HMAC
+ dev-perl/IO-Socket-SSL
+ dev-perl/Mail-IMAPClient
+ dev-perl/TermReadKey
+ virtual/perl-Digest-MD5
+ virtual/perl-MIME-Base64"
+
+RESTRICT="test"
+
+src_prepare() {
+ sed -i -e "s/^install: testp/install:/" \
+ -e "/^DO_IT/,/^$/d" "${S}"/Makefile || die
+}
+
+src_compile() { : ; }