summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-08-04 15:58:55 +0000
committerAchim Gottinger <achim@gentoo.org>2001-08-04 15:58:55 +0000
commit3d7db5b1061f4beb244aacc9353cd91523d60451 (patch)
tree3392a711bfa63923127516e957eaf6eebf7535f4 /net-mail/sylpheed
parentReplaced pccts-r0 with -r1 (author's update) (diff)
downloadgentoo-2-3d7db5b1061f4beb244aacc9353cd91523d60451.tar.gz
gentoo-2-3d7db5b1061f4beb244aacc9353cd91523d60451.tar.bz2
gentoo-2-3d7db5b1061f4beb244aacc9353cd91523d60451.zip
Polish message catalog has been added. Accounts are automatically selected on reply.....
Diffstat (limited to 'net-mail/sylpheed')
-rw-r--r--net-mail/sylpheed/files/digest-sylpheed-0.5.21
-rw-r--r--net-mail/sylpheed/sylpheed-0.5.2.ebuild41
2 files changed, 42 insertions, 0 deletions
diff --git a/net-mail/sylpheed/files/digest-sylpheed-0.5.2 b/net-mail/sylpheed/files/digest-sylpheed-0.5.2
new file mode 100644
index 000000000000..ae28bca379c9
--- /dev/null
+++ b/net-mail/sylpheed/files/digest-sylpheed-0.5.2
@@ -0,0 +1 @@
+MD5 82375b7071954ba8867975570e62b111 sylpheed-0.5.2.tar.bz2
diff --git a/net-mail/sylpheed/sylpheed-0.5.2.ebuild b/net-mail/sylpheed/sylpheed-0.5.2.ebuild
new file mode 100644
index 000000000000..f7468b3227c0
--- /dev/null
+++ b/net-mail/sylpheed/sylpheed-0.5.2.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/sylpheed/sylpheed-0.5.2.ebuild,v 1.1 2001/08/04 15:58:54 achim Exp $
+
+#P=
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A lightweight email client and newsreader"
+SRC_URI="http://sylpheed.good-day.net/sylpheed/${A}"
+HOMEPAGE="http://sylpheed.good-day.net"
+
+DEPEND=">=x11-libs/gtk+-1.2
+ >=media-libs/compface-1.4
+ gnome? ( >=media-libs/gdk-pixbuf-0.10 )
+ nls? ( sys-devel/gettext )"
+
+RDEPEND=">=x11-libs/gtk+-1.2
+ gnome? ( >=media-libs/gdk-pixbuf-0.10 )"
+
+src_compile() {
+
+ local myconf
+ if [ -z "`use gnome`" ] ; then
+ myconf="--disable-gdk-pixbuf --disable-imlib"
+ fi
+ if [ -z "`use nls`" ] ; then
+ myconf="$myconf --disable-nls"
+ fi
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST} --enable-ipv6 $myconf
+ try make
+
+}
+
+src_install () {
+
+ try make prefix=${D}/usr manualdir=${D}/usr/share/doc/${PF}/html install
+ dodoc AUTHORS COPYING ChangeLog* NEWS README* TODO*
+
+}
+