summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-26 03:53:58 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-26 03:53:58 +0000
commit41bce50ec27f9034cd9919786077ab720b86633c (patch)
tree0889592954eed53f16683670f5b5c6ea732010d9 /net-mail/ssmtp/ssmtp-2.60.7.ebuild
parentAdd die following econf for bug 48950 (Manifest recommit) (diff)
downloadgentoo-2-41bce50ec27f9034cd9919786077ab720b86633c.tar.gz
gentoo-2-41bce50ec27f9034cd9919786077ab720b86633c.tar.bz2
gentoo-2-41bce50ec27f9034cd9919786077ab720b86633c.zip
arm KEYWORD
Diffstat (limited to 'net-mail/ssmtp/ssmtp-2.60.7.ebuild')
-rw-r--r--net-mail/ssmtp/ssmtp-2.60.7.ebuild16
1 files changed, 6 insertions, 10 deletions
diff --git a/net-mail/ssmtp/ssmtp-2.60.7.ebuild b/net-mail/ssmtp/ssmtp-2.60.7.ebuild
index 7f0548c9473d..e2e61c74079c 100644
--- a/net-mail/ssmtp/ssmtp-2.60.7.ebuild
+++ b/net-mail/ssmtp/ssmtp-2.60.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/ssmtp/ssmtp-2.60.7.ebuild,v 1.10 2004/04/26 02:20:33 tgall Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/ssmtp/ssmtp-2.60.7.ebuild,v 1.11 2004/04/26 03:53:58 vapier Exp $
inherit eutils
@@ -10,7 +10,7 @@ SRC_URI="ftp://ftp.debian.org/debian/pool/main/s/ssmtp/${P/-/_}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ppc sparc alpha ~hppa mips amd64 ia64 ppc64 s390"
+KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 ppc64 s390"
IUSE="ssl ipv6 md5sum"
DEPEND="virtual/glibc
@@ -31,16 +31,12 @@ src_unpack() {
}
src_compile() {
- local myconf
-
- myconf="$( use_enable ssl ) \
- $( use_enable ipv6 inet6 ) \
- $( use_enable md5sum md5suth )"
-
econf \
--sysconfdir=/etc/ssmtp \
- ${myconf} || die
-
+ `use_enable ssl` \
+ `use_enable ipv6 inet6` \
+ `use_enable md5sum md5suth` \
+ || die
make clean || die
make etcdir=/etc || die
}