summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Martin <slarti@gentoo.org>2004-10-26 20:02:14 +0000
committerTom Martin <slarti@gentoo.org>2004-10-26 20:02:14 +0000
commitbb8108cf99c6f14dc07f8a090962dc5463c604dd (patch)
tree285b6d6d2c1b63d9a921626aa4ae452f2aa8ee87 /net-mail/qmail-notify/qmail-notify-0.93.ebuild
parentversion bump, remove old version (Manifest recommit) (diff)
downloadgentoo-2-bb8108cf99c6f14dc07f8a090962dc5463c604dd.tar.gz
gentoo-2-bb8108cf99c6f14dc07f8a090962dc5463c604dd.tar.bz2
gentoo-2-bb8108cf99c6f14dc07f8a090962dc5463c604dd.zip
Added ~amd64, and changed ${CC} as per bug 69004.
Diffstat (limited to 'net-mail/qmail-notify/qmail-notify-0.93.ebuild')
-rw-r--r--net-mail/qmail-notify/qmail-notify-0.93.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/net-mail/qmail-notify/qmail-notify-0.93.ebuild b/net-mail/qmail-notify/qmail-notify-0.93.ebuild
index 2adfd55d0eba..2dc9265becdb 100644
--- a/net-mail/qmail-notify/qmail-notify-0.93.ebuild
+++ b/net-mail/qmail-notify/qmail-notify-0.93.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/qmail-notify/qmail-notify-0.93.ebuild,v 1.13 2004/07/15 01:58:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/qmail-notify/qmail-notify-0.93.ebuild,v 1.14 2004/10/26 20:02:14 slarti Exp $
+
+inherit toolchain-funcs
DESCRIPTION="Delayed delivery notification for qmail."
SRC_URI="http://untroubled.org/qmail-notify/${P}.tar.gz"
@@ -18,8 +20,8 @@ RDEPEND="virtual/cron
src_compile() {
cd ${S}
- echo "gcc ${CFLAGS}" > conf-cc
- echo "gcc" > conf-ld
+ echo "$(tc-getCC) ${CFLAGS}" > conf-cc
+ echo "$(tc-getCC) ${LDFLAGS}" > conf-ld
emake || die
}