summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2006-05-01 21:57:19 +0000
committerAndrej Kacian <ticho@gentoo.org>2006-05-01 21:57:19 +0000
commit65be66b5fcf4c3aa642eb57e6f29fb2bde0175bf (patch)
treef7fc374b8154a154fbe10b70f434d378cd9f5a65 /net-mail/isync/isync-1.0.2.ebuild
parentVersion bump (diff)
downloadgentoo-2-65be66b5fcf4c3aa642eb57e6f29fb2bde0175bf.tar.gz
gentoo-2-65be66b5fcf4c3aa642eb57e6f29fb2bde0175bf.tar.bz2
gentoo-2-65be66b5fcf4c3aa642eb57e6f29fb2bde0175bf.zip
Version bump. Closes bug #131763, reported by Milan Holzäpfel <public at mjh.name>.
(Portage version: 2.1_pre9-r4)
Diffstat (limited to 'net-mail/isync/isync-1.0.2.ebuild')
-rw-r--r--net-mail/isync/isync-1.0.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-mail/isync/isync-1.0.2.ebuild b/net-mail/isync/isync-1.0.2.ebuild
new file mode 100644
index 000000000000..a6ed34311c24
--- /dev/null
+++ b/net-mail/isync/isync-1.0.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/isync/isync-1.0.2.ebuild,v 1.1 2006/05/01 21:57:19 ticho Exp $
+
+inherit eutils
+
+DESCRIPTION="MailDir mailbox synchronizer"
+HOMEPAGE="http://isync.sourceforge.net/"
+SRC_URI="mirror://sourceforge/isync/${P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~ppc ~x86"
+IUSE="ssl"
+
+DEPEND="virtual/libc
+ >=sys-libs/db-4.2
+ ssl? ( >=dev-libs/openssl-0.9.6 )"
+
+src_compile () {
+ econf --with-prefix=${D} \
+ $(use_with ssl) \
+ || die 'Configure failed'
+
+ emake || die "Error compiling"
+}
+
+src_install()
+{
+ einstall || die 'Error installing'
+ dodoc README COPYING AUTHORS ChangeLog NEWS TODO
+}