summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Auty <ikelos@gentoo.org>2009-09-08 17:03:42 +0000
committerMike Auty <ikelos@gentoo.org>2009-09-08 17:03:42 +0000
commit358e433b7a9f65275b766bb3ca2a8f65a7cb2e38 (patch)
tree41c712e673b8d19545ab303ebf113a1fa501c417 /net-libs
parentMaking CONFIG_CHECK non-fatal for userland ebuilds, see bug 283320. (diff)
downloadgentoo-2-358e433b7a9f65275b766bb3ca2a8f65a7cb2e38.tar.gz
gentoo-2-358e433b7a9f65275b766bb3ca2a8f65a7cb2e38.tar.bz2
gentoo-2-358e433b7a9f65275b766bb3ca2a8f65a7cb2e38.zip
Making CONFIG_CHECK non-fatal for userland ebuilds, see bug 283320.
(Portage version: 2.2_rc40/cvs/Linux i686)
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/libnfnetlink/ChangeLog9
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild8
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-0.0.30.ebuild8
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-0.0.33.ebuild8
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-0.0.38.ebuild8
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-0.0.39.ebuild6
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-0.0.40.ebuild6
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-0.0.41.ebuild6
-rw-r--r--net-libs/libnfnetlink/libnfnetlink-1.0.0.ebuild6
9 files changed, 36 insertions, 29 deletions
diff --git a/net-libs/libnfnetlink/ChangeLog b/net-libs/libnfnetlink/ChangeLog
index f3845302dbe1..d2b3d7ba2822 100644
--- a/net-libs/libnfnetlink/ChangeLog
+++ b/net-libs/libnfnetlink/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for net-libs/libnfnetlink
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/ChangeLog,v 1.28 2009/07/26 18:55:14 cedk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/ChangeLog,v 1.29 2009/09/08 17:03:42 ikelos Exp $
+
+ 08 Sep 2009; Mike Auty <ikelos@gentoo.org> libnfnetlink-0.0.25.ebuild,
+ libnfnetlink-0.0.30.ebuild, libnfnetlink-0.0.33.ebuild,
+ libnfnetlink-0.0.38.ebuild, libnfnetlink-0.0.39.ebuild,
+ libnfnetlink-0.0.40.ebuild, libnfnetlink-0.0.41.ebuild,
+ libnfnetlink-1.0.0.ebuild:
+ Making CONFIG_CHECK non-fatal for userland ebuilds, see bug 283320.
*libnfnetlink-1.0.0 (26 Jul 2009)
diff --git a/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild b/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild
index 2ea31241bf7a..6dca0597bc96 100644
--- a/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild,v 1.9 2007/08/08 14:04:22 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.25.ebuild,v 1.10 2009/09/08 17:03:42 ikelos Exp $
inherit linux-info
@@ -25,9 +25,9 @@ pkg_setup() {
#netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
- CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
+ CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="~NF_CT_NETLINK"
ERROR_NF_CT_NETLINK="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi
diff --git a/net-libs/libnfnetlink/libnfnetlink-0.0.30.ebuild b/net-libs/libnfnetlink/libnfnetlink-0.0.30.ebuild
index ec70fa7d34fb..49b9f9e0b6ab 100644
--- a/net-libs/libnfnetlink/libnfnetlink-0.0.30.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-0.0.30.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.30.ebuild,v 1.6 2008/02/07 14:36:37 coldwind Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.30.ebuild,v 1.7 2009/09/08 17:03:42 ikelos Exp $
inherit linux-info
@@ -25,9 +25,9 @@ pkg_setup() {
#netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
- CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
+ CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="~NF_CT_NETLINK"
ERROR_NF_CT_NETLINK="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi
diff --git a/net-libs/libnfnetlink/libnfnetlink-0.0.33.ebuild b/net-libs/libnfnetlink/libnfnetlink-0.0.33.ebuild
index 186fbcb29492..0c66162a4c0a 100644
--- a/net-libs/libnfnetlink/libnfnetlink-0.0.33.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-0.0.33.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.33.ebuild,v 1.5 2008/05/09 22:17:47 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.33.ebuild,v 1.6 2009/09/08 17:03:42 ikelos Exp $
inherit linux-info
@@ -25,9 +25,9 @@ pkg_setup() {
#netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
- CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
+ CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="~NF_CT_NETLINK"
ERROR_NF_CT_NETLINK="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi
diff --git a/net-libs/libnfnetlink/libnfnetlink-0.0.38.ebuild b/net-libs/libnfnetlink/libnfnetlink-0.0.38.ebuild
index a166d325f880..2c3667d2d6bf 100644
--- a/net-libs/libnfnetlink/libnfnetlink-0.0.38.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-0.0.38.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.38.ebuild,v 1.1 2008/05/31 21:53:46 cedk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.38.ebuild,v 1.2 2009/09/08 17:03:42 ikelos Exp $
inherit linux-info
@@ -25,9 +25,9 @@ pkg_setup() {
#netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
- CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
+ CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="~NF_CT_NETLINK"
ERROR_NF_CT_NETLINK="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi
diff --git a/net-libs/libnfnetlink/libnfnetlink-0.0.39.ebuild b/net-libs/libnfnetlink/libnfnetlink-0.0.39.ebuild
index c136ffd78217..6cf7c333f95e 100644
--- a/net-libs/libnfnetlink/libnfnetlink-0.0.39.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-0.0.39.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.39.ebuild,v 1.4 2009/03/03 14:39:00 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.39.ebuild,v 1.5 2009/09/08 17:03:42 ikelos Exp $
inherit linux-info
@@ -25,9 +25,9 @@ pkg_setup() {
#netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
- CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
+ CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="~NF_CT_NETLINK"
ERROR_NF_CT_NETLINK="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi
diff --git a/net-libs/libnfnetlink/libnfnetlink-0.0.40.ebuild b/net-libs/libnfnetlink/libnfnetlink-0.0.40.ebuild
index f5950a9b8416..1a6ce3a3d3b4 100644
--- a/net-libs/libnfnetlink/libnfnetlink-0.0.40.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-0.0.40.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.40.ebuild,v 1.1 2009/01/14 12:19:04 cedk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.40.ebuild,v 1.2 2009/09/08 17:03:42 ikelos Exp $
inherit linux-info
@@ -25,9 +25,9 @@ pkg_setup() {
#netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
- CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
+ CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="~NF_CT_NETLINK"
ERROR_NF_CT_NETLINK="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi
diff --git a/net-libs/libnfnetlink/libnfnetlink-0.0.41.ebuild b/net-libs/libnfnetlink/libnfnetlink-0.0.41.ebuild
index 60ffada89492..3787d0dc9a56 100644
--- a/net-libs/libnfnetlink/libnfnetlink-0.0.41.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-0.0.41.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.41.ebuild,v 1.1 2009/05/26 00:19:23 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-0.0.41.ebuild,v 1.2 2009/09/08 17:03:42 ikelos Exp $
inherit linux-info
@@ -25,9 +25,9 @@ pkg_setup() {
#netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
- CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
+ CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="~NF_CT_NETLINK"
ERROR_NF_CT_NETLINK="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi
diff --git a/net-libs/libnfnetlink/libnfnetlink-1.0.0.ebuild b/net-libs/libnfnetlink/libnfnetlink-1.0.0.ebuild
index 5af237017c0e..b2049e270e98 100644
--- a/net-libs/libnfnetlink/libnfnetlink-1.0.0.ebuild
+++ b/net-libs/libnfnetlink/libnfnetlink-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-1.0.0.ebuild,v 1.1 2009/07/26 18:55:14 cedk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libnfnetlink/libnfnetlink-1.0.0.ebuild,v 1.2 2009/09/08 17:03:42 ikelos Exp $
inherit linux-info
@@ -25,9 +25,9 @@ pkg_setup() {
#netfilter core team has changed some option names with kernel 2.6.20
if kernel_is lt 2 6 20 ; then
- CONFIG_CHECK="IP_NF_CONNTRACK_NETLINK"
+ CONFIG_CHECK="~IP_NF_CONNTRACK_NETLINK"
else
- CONFIG_CHECK="NF_CT_NETLINK"
+ CONFIG_CHECK="~NF_CT_NETLINK"
ERROR_NF_CT_NETLINK="CONFIG_NF_CT_NETLINK:\t is not set when it should be. You can activate it in the Core Netfilter Configuration"
fi