summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-14 11:52:12 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-14 11:52:12 +0000
commit764baeb2c6a16f5a15c5d122e46ab152518887fc (patch)
tree423f61218d183d1638030fd72f60ad7281ff935f /net-libs/libwww
parent*** empty log message *** (diff)
downloadgentoo-2-764baeb2c6a16f5a15c5d122e46ab152518887fc.tar.gz
gentoo-2-764baeb2c6a16f5a15c5d122e46ab152518887fc.tar.bz2
gentoo-2-764baeb2c6a16f5a15c5d122e46ab152518887fc.zip
*** empty log message ***
Diffstat (limited to 'net-libs/libwww')
-rw-r--r--net-libs/libwww/files/digest-libwww-5.3.11
-rw-r--r--net-libs/libwww/libwww-5.3.1.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/net-libs/libwww/files/digest-libwww-5.3.1 b/net-libs/libwww/files/digest-libwww-5.3.1
new file mode 100644
index 000000000000..e7fe138b985b
--- /dev/null
+++ b/net-libs/libwww/files/digest-libwww-5.3.1
@@ -0,0 +1 @@
+MD5 74e09f8afa84e8a688766856fe9c134c w3c-libwww-5.3.1.tar.gz
diff --git a/net-libs/libwww/libwww-5.3.1.ebuild b/net-libs/libwww/libwww-5.3.1.ebuild
new file mode 100644
index 000000000000..5fd127b9fb91
--- /dev/null
+++ b/net-libs/libwww/libwww-5.3.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libwww/libwww-5.3.1.ebuild,v 1.1 2000/10/14 11:49:11 achim Exp $
+
+A=w3c-${P}.tar.gz
+S=${WORKDIR}/w3c-${P}
+DESCRIPTION="A general-purpose client side WEB API"
+SRC_URI="http://www.w3.org/Library/Distribution/${A}"
+HOMEPAGE="http://www.w3.org/Library/"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --host=${CHOST} --with-zlib
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+}
+