summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-17 06:28:54 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-17 06:28:54 +0000
commit976da5f4e8df79ce64416fd5968d258ad4451bfc (patch)
tree46ce0b46cd3c5f506574d455b8fd279224cef53c /net-libs/adns
parentadded php virtual (diff)
downloadgentoo-2-976da5f4e8df79ce64416fd5968d258ad4451bfc.tar.gz
gentoo-2-976da5f4e8df79ce64416fd5968d258ad4451bfc.tar.bz2
gentoo-2-976da5f4e8df79ce64416fd5968d258ad4451bfc.zip
repoman'd
Diffstat (limited to 'net-libs/adns')
-rw-r--r--net-libs/adns/adns-1.0.ebuild22
1 files changed, 12 insertions, 10 deletions
diff --git a/net-libs/adns/adns-1.0.ebuild b/net-libs/adns/adns-1.0.ebuild
index 7c95309ff417..4073da0ed912 100644
--- a/net-libs/adns/adns-1.0.ebuild
+++ b/net-libs/adns/adns-1.0.ebuild
@@ -1,26 +1,28 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-libs/adns/adns-1.0.ebuild,v 1.2 2002/07/11 06:30:47 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/adns/adns-1.0.ebuild,v 1.3 2002/07/17 06:28:53 seemant Exp $
-A=${P}.tar.gz
S=${WORKDIR}/${P}
DESCRIPTION="Advanced, easy to use, asynchronous-capable DNS client library and utilities"
-SRC_URI="ftp://ftp.chiark.greenend.org.uk/users/ian/adns/${A}"
+SRC_URI="ftp://ftp.chiark.greenend.org.uk/users/ian/adns/${P}.tar.gz"
HOMEPAGE="http://www.chiark.greenend.org.uk/~ian/adns/"
+SLOT="0"
+LICENSE="LGPL-2"
+KEYWORDS="x86"
+
src_compile() {
- ./configure --prefix=/usr --host=${CHOST} || die
- make || die
+ ./configure --prefix=/usr --host=${CHOST} || die
+ make || die
}
src_install () {
- dodir /usr/{include,bin,lib}
- make prefix=${D}/usr install || die
- dodoc README GPL-vs-LGPL COPYING TODO
- docinto html
- dodoc *.html
+ dodir /usr/{include,bin,lib}
+ make prefix=${D}/usr install || die
+ dodoc README GPL-vs-LGPL COPYING TODO
+ dohtml *.html
}