summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Alexander <wired@gentoo.org>2009-10-04 09:41:26 +0000
committerAlex Alexander <wired@gentoo.org>2009-10-04 09:41:26 +0000
commit92ff55a56a166a5ea201d5d7fb85236aa087469e (patch)
tree47449fb276af539a10a56434274d7a4d15987ae4 /net-irc
parentStable for ppc. (diff)
downloadgentoo-2-92ff55a56a166a5ea201d5d7fb85236aa087469e.tar.gz
gentoo-2-92ff55a56a166a5ea201d5d7fb85236aa087469e.tar.bz2
gentoo-2-92ff55a56a166a5ea201d5d7fb85236aa087469e.zip
version bump
(Portage version: 2.2_rc43/cvs/Linux x86_64)
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/konversation/ChangeLog8
-rw-r--r--net-irc/konversation/konversation-1.2_rc1.ebuild34
2 files changed, 41 insertions, 1 deletions
diff --git a/net-irc/konversation/ChangeLog b/net-irc/konversation/ChangeLog
index 54b582349c05..d677b20a37d7 100644
--- a/net-irc/konversation/ChangeLog
+++ b/net-irc/konversation/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-irc/konversation
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/konversation/ChangeLog,v 1.84 2009/09/21 11:32:41 scarabeus Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/konversation/ChangeLog,v 1.85 2009/10/04 09:41:26 wired Exp $
+
+*konversation-1.2_rc1 (04 Oct 2009)
+
+ 04 Oct 2009; Alex Alexander <wired@gentoo.org>
+ +konversation-1.2_rc1.ebuild:
+ version bump
*konversation-1.2_beta1 (21 Sep 2009)
diff --git a/net-irc/konversation/konversation-1.2_rc1.ebuild b/net-irc/konversation/konversation-1.2_rc1.ebuild
new file mode 100644
index 000000000000..e8270847e74b
--- /dev/null
+++ b/net-irc/konversation/konversation-1.2_rc1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/konversation/konversation-1.2_rc1.ebuild,v 1.1 2009/10/04 09:41:26 wired Exp $
+
+EAPI="2"
+
+KDE_LINGUAS="ar bg ca cs da de el en_GB es et fr gl hu it ja nds nl pa pt pt_BR ru sv
+tr uk zh_CN zh_TW"
+inherit kde4-base versionator
+
+MY_PV=$(replace_version_separator 2 '-')
+MY_P="${PN}"-"${MY_PV}"
+
+DESCRIPTION="A user friendly IRC Client for KDE4"
+HOMEPAGE="http://konversation.kde.org"
+SRC_URI="mirror://kde/unstable/${PN}/${MY_PV}/src/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+SLOT="4"
+IUSE="+crypt debug"
+
+DEPEND="
+ >=kde-base/kdepimlibs-${KDE_MINIMAL}
+ crypt? ( app-crypt/qca:2 )
+"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_configure() {
+ mycmakeargs="$(cmake-utils_use_with crypt QCA2)"
+ kde4-base_src_configure
+}