summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2012-11-17 20:27:43 +0000
committerPacho Ramos <pacho@gentoo.org>2012-11-17 20:27:43 +0000
commit8d8d70faf5ba594285fb18fbf84e89cd304de241 (patch)
tree25c63ad2ca1297766184bef84f7854977c147d24 /net-irc
parent[bump] dev-perl/Moo-1.0.6 (diff)
downloadgentoo-2-8d8d70faf5ba594285fb18fbf84e89cd304de241.tar.gz
gentoo-2-8d8d70faf5ba594285fb18fbf84e89cd304de241.tar.bz2
gentoo-2-8d8d70faf5ba594285fb18fbf84e89cd304de241.zip
Version bump
(Portage version: 2.1.11.31/cvs/Linux x86_64, signed Manifest commit with key A188FBD4)
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/telepathy-idle/ChangeLog7
-rw-r--r--net-irc/telepathy-idle/telepathy-idle-0.1.14.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/net-irc/telepathy-idle/ChangeLog b/net-irc/telepathy-idle/ChangeLog
index 2d209b33a762..07f5cd9ed815 100644
--- a/net-irc/telepathy-idle/ChangeLog
+++ b/net-irc/telepathy-idle/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-irc/telepathy-idle
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/telepathy-idle/ChangeLog,v 1.43 2012/09/22 13:32:57 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/telepathy-idle/ChangeLog,v 1.44 2012/11/17 20:27:43 pacho Exp $
+
+*telepathy-idle-0.1.14 (17 Nov 2012)
+
+ 17 Nov 2012; Pacho Ramos <pacho@gentoo.org> +telepathy-idle-0.1.14.ebuild:
+ Version bump
22 Sep 2012; Pacho Ramos <pacho@gentoo.org>
+files/telepathy-idle-0.1.12-parallel-make.patch,
diff --git a/net-irc/telepathy-idle/telepathy-idle-0.1.14.ebuild b/net-irc/telepathy-idle/telepathy-idle-0.1.14.ebuild
new file mode 100644
index 000000000000..898884250812
--- /dev/null
+++ b/net-irc/telepathy-idle/telepathy-idle-0.1.14.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-irc/telepathy-idle/telepathy-idle-0.1.14.ebuild,v 1.1 2012/11/17 20:27:43 pacho Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+
+inherit python
+
+DESCRIPTION="Full-featured IRC connection manager for Telepathy"
+HOMEPAGE="http://telepathy.freedesktop.org/wiki/Components"
+SRC_URI="http://telepathy.freedesktop.org/releases/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-linux"
+IUSE="test"
+
+RDEPEND=">=dev-libs/dbus-glib-0.51
+ >=dev-libs/glib-2.30.0:2
+ >=dev-libs/openssl-0.9.7
+ >=net-libs/telepathy-glib-0.15.9
+ sys-apps/dbus"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ test? ( dev-python/twisted-words )"
+
+pkg_setup() {
+ python_set_active_version 2
+ python_pkg_setup
+}
+
+src_prepare() {
+ python_convert_shebangs -r 2 .
+}