summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-05-06 12:29:17 +0000
committerMarius Mauch <genone@gentoo.org>2007-05-06 12:29:17 +0000
commit1d08f2e04dbae35942012cec1cf90c7befa3d224 (patch)
treedad2b690935847f4da3efb53c1a4789963b4d812 /net-irc
parentReplacing einfo with elog (diff)
downloadgentoo-2-1d08f2e04dbae35942012cec1cf90c7befa3d224.tar.gz
gentoo-2-1d08f2e04dbae35942012cec1cf90c7befa3d224.tar.bz2
gentoo-2-1d08f2e04dbae35942012cec1cf90c7befa3d224.zip
Replacing einfo with elog
(Portage version: 2.1.2.5)
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/epic4/ChangeLog6
-rw-r--r--net-irc/epic4/epic4-2.4.ebuild32
-rw-r--r--net-irc/epic4/epic4-2.6.ebuild32
3 files changed, 37 insertions, 33 deletions
diff --git a/net-irc/epic4/ChangeLog b/net-irc/epic4/ChangeLog
index c1abd2d77c7e..7f509c29ec1e 100644
--- a/net-irc/epic4/ChangeLog
+++ b/net-irc/epic4/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-irc/epic4
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/epic4/ChangeLog,v 1.71 2007/04/09 05:22:07 welp Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/epic4/ChangeLog,v 1.72 2007/05/06 12:29:17 genone Exp $
+
+ 06 May 2007; Marius Mauch <genone@gentoo.org> epic4-2.4.ebuild,
+ epic4-2.6.ebuild:
+ Replacing einfo with elog
09 Apr 2007; Peter Weller <welp@gentoo.org> epic4-2.6.ebuild:
Stable on amd64 wrt bug 170747
diff --git a/net-irc/epic4/epic4-2.4.ebuild b/net-irc/epic4/epic4-2.4.ebuild
index 6b6bc29791bd..e77296a08483 100644
--- a/net-irc/epic4/epic4-2.4.ebuild
+++ b/net-irc/epic4/epic4-2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/epic4/epic4-2.4.ebuild,v 1.10 2007/03/19 20:36:10 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/epic4/epic4-2.4.ebuild,v 1.11 2007/05/06 12:29:17 genone Exp $
inherit flag-o-matic eutils
@@ -71,22 +71,22 @@ src_install () {
pkg_postinst() {
if [ ! -f ${ROOT}/usr/share/epic/script/local ]
then
- einfo "/usr/share/epic/script/local does not exist, I will now"
- einfo "create it. If you do not like the look/feel of this file, or"
- einfo "if you'd prefer to use your own script, simply remove this"
- einfo "file. If you want to prevent this file from being installed"
- einfo "in the future, simply create an empty file with this name."
+ elog "/usr/share/epic/script/local does not exist, I will now"
+ elog "create it. If you do not like the look/feel of this file, or"
+ elog "if you'd prefer to use your own script, simply remove this"
+ elog "file. If you want to prevent this file from being installed"
+ elog "in the future, simply create an empty file with this name."
cp ${WORKDIR}/epic4-local ${ROOT}/usr/share/epic/script/local
- echo
- einfo "This provided local startup script adds a number of nifty"
- einfo "features to Epic including tab completion, a comprehensive set"
- einfo "of aliases, and channel-by-channel logging. To prevent"
- einfo "unintentional conflicts with your own scripting, if either the"
- einfo "~/.ircrc or ~/.epicrc script files exist, then the local script"
- einfo "is *not* run. If you like the script but want to make careful"
- einfo "additions (such as selecting your usual servers or setting your"
- einfo "nickname), simply copy /usr/share/epic/script/local to ~/.ircrc"
- einfo "and then add your additions to the copy."
+ elog
+ elog "This provided local startup script adds a number of nifty"
+ elog "features to Epic including tab completion, a comprehensive set"
+ elog "of aliases, and channel-by-channel logging. To prevent"
+ elog "unintentional conflicts with your own scripting, if either the"
+ elog "~/.ircrc or ~/.epicrc script files exist, then the local script"
+ elog "is *not* run. If you like the script but want to make careful"
+ elog "additions (such as selecting your usual servers or setting your"
+ elog "nickname), simply copy /usr/share/epic/script/local to ~/.ircrc"
+ elog "and then add your additions to the copy."
fi
# Fix for bug 59075
diff --git a/net-irc/epic4/epic4-2.6.ebuild b/net-irc/epic4/epic4-2.6.ebuild
index cd772a80614e..5bb9b6166a2e 100644
--- a/net-irc/epic4/epic4-2.6.ebuild
+++ b/net-irc/epic4/epic4-2.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-irc/epic4/epic4-2.6.ebuild,v 1.7 2007/04/09 05:22:07 welp Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-irc/epic4/epic4-2.6.ebuild,v 1.8 2007/05/06 12:29:17 genone Exp $
inherit flag-o-matic eutils
@@ -71,22 +71,22 @@ src_install () {
pkg_postinst() {
if [ ! -f ${ROOT}/usr/share/epic/script/local ]
then
- einfo "/usr/share/epic/script/local does not exist, I will now"
- einfo "create it. If you do not like the look/feel of this file, or"
- einfo "if you'd prefer to use your own script, simply remove this"
- einfo "file. If you want to prevent this file from being installed"
- einfo "in the future, simply create an empty file with this name."
+ elog "/usr/share/epic/script/local does not exist, I will now"
+ elog "create it. If you do not like the look/feel of this file, or"
+ elog "if you'd prefer to use your own script, simply remove this"
+ elog "file. If you want to prevent this file from being installed"
+ elog "in the future, simply create an empty file with this name."
cp ${WORKDIR}/epic4-local ${ROOT}/usr/share/epic/script/local
- echo
- einfo "This provided local startup script adds a number of nifty"
- einfo "features to Epic including tab completion, a comprehensive set"
- einfo "of aliases, and channel-by-channel logging. To prevent"
- einfo "unintentional conflicts with your own scripting, if either the"
- einfo "~/.ircrc or ~/.epicrc script files exist, then the local script"
- einfo "is *not* run. If you like the script but want to make careful"
- einfo "additions (such as selecting your usual servers or setting your"
- einfo "nickname), simply copy /usr/share/epic/script/local to ~/.ircrc"
- einfo "and then add your additions to the copy."
+ elog
+ elog "This provided local startup script adds a number of nifty"
+ elog "features to Epic including tab completion, a comprehensive set"
+ elog "of aliases, and channel-by-channel logging. To prevent"
+ elog "unintentional conflicts with your own scripting, if either the"
+ elog "~/.ircrc or ~/.epicrc script files exist, then the local script"
+ elog "is *not* run. If you like the script but want to make careful"
+ elog "additions (such as selecting your usual servers or setting your"
+ elog "nickname), simply copy /usr/share/epic/script/local to ~/.ircrc"
+ elog "and then add your additions to the copy."
fi
# Fix for bug 59075