summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-12-13 21:36:44 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-12-13 21:36:44 +0000
commitc9265f5cd72b6cadc7134906f526e2b5d53fa132 (patch)
tree2665b1e671b98f3e0db801d62bca9778db466d22 /net-im
parentwhitespace (diff)
downloadgentoo-2-c9265f5cd72b6cadc7134906f526e2b5d53fa132.tar.gz
gentoo-2-c9265f5cd72b6cadc7134906f526e2b5d53fa132.tar.bz2
gentoo-2-c9265f5cd72b6cadc7134906f526e2b5d53fa132.zip
whitespace
(Portage version: 2.1.3.19)
Diffstat (limited to 'net-im')
-rw-r--r--net-im/bitlbee/bitlbee-1.1-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-im/bitlbee/bitlbee-1.1-r1.ebuild b/net-im/bitlbee/bitlbee-1.1-r1.ebuild
index eee92b6633f6..3d148c67df35 100644
--- a/net-im/bitlbee/bitlbee-1.1-r1.ebuild
+++ b/net-im/bitlbee/bitlbee-1.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/bitlbee/bitlbee-1.1-r1.ebuild,v 1.2 2007/12/13 21:05:24 cedk Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/bitlbee/bitlbee-1.1-r1.ebuild,v 1.3 2007/12/13 21:36:44 mr_bones_ Exp $
EAPI="1"
inherit eutils toolchain-funcs confutils
@@ -71,7 +71,7 @@ src_unpack() {
-e "s/nobody/bitlbee/" \
-e "s/}/ disable = yes\n}/" \
doc/bitlbee.xinetd || die "sed failed in xinetd"
-
+
sed -i \
-e "s@mozilla-nss@nss@g" \
configure || die "sed failed in configure"
@@ -91,7 +91,7 @@ src_compile() {
done
# setup ssl use flags
- if use gnutls ; then
+ if use gnutls ; then
myconf="${myconf} --ssl=gnutls"
elif use nss ; then
myconf="${myconf} --ssl=nss"
@@ -101,7 +101,7 @@ src_compile() {
myconf="${myconf} --ssl=bogus"
einfo "You will not have any encryption support enabled."
fi
-
+
# NOTE: bitlbee's configure script is not an autotool creation,
# so that is why we don't use econf.
./configure --prefix=/usr --datadir=/usr/share/bitlbee \