summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2005-04-25 17:42:22 +0000
committerDon Seiler <rizzo@gentoo.org>2005-04-25 17:42:22 +0000
commit23887a7b12c897c37545515c001aee58836e0c7f (patch)
treea74eb0ff45c01f7fa017d0c79eeae4219d511f28 /net-im/openc6/openc6-0.9.7.ebuild
parentStable on sparc (diff)
downloadgentoo-2-23887a7b12c897c37545515c001aee58836e0c7f.tar.gz
gentoo-2-23887a7b12c897c37545515c001aee58836e0c7f.tar.bz2
gentoo-2-23887a7b12c897c37545515c001aee58836e0c7f.zip
Version bump, closes bug #81679. Thanks to Giulio Malventi and Michele Beltrame.
(Portage version: 2.0.51.20-r4)
Diffstat (limited to 'net-im/openc6/openc6-0.9.7.ebuild')
-rw-r--r--net-im/openc6/openc6-0.9.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-im/openc6/openc6-0.9.7.ebuild b/net-im/openc6/openc6-0.9.7.ebuild
new file mode 100644
index 000000000000..4ec299c9ddd4
--- /dev/null
+++ b/net-im/openc6/openc6-0.9.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/openc6/openc6-0.9.7.ebuild,v 1.1 2005/04/25 17:42:22 rizzo Exp $
+
+inherit kde eutils
+need-qt 3.1
+
+DESCRIPTION="An open source C6 client"
+HOMEPAGE="http://openc6.sourceforge.net/"
+SRC_URI="mirror://sourceforge/openc6/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64"
+IUSE="kde"
+
+src_compile() {
+ econf `use_with kde` || die "./configure failed"
+ emake || die
+}
+
+src_install() {
+ einstall || die
+}