summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaurice van der Pot <griffon26@gentoo.org>2005-10-23 09:49:37 +0000
committerMaurice van der Pot <griffon26@gentoo.org>2005-10-23 09:49:37 +0000
commit147d4330707b1bc24e93962a2cc879686736d7e5 (patch)
tree96bb3d818831ce95daa5e5571fdd06c576b51507 /net-fs/coda
parentAdd patch to fix menus with gtk-2.8, thanks to Lorenzo Villani <arbitermc@gma... (diff)
downloadgentoo-2-147d4330707b1bc24e93962a2cc879686736d7e5.tar.gz
gentoo-2-147d4330707b1bc24e93962a2cc879686736d7e5.tar.bz2
gentoo-2-147d4330707b1bc24e93962a2cc879686736d7e5.zip
Fixed mistake in instructions to the user
(Portage version: 2.0.53_rc5)
Diffstat (limited to 'net-fs/coda')
-rw-r--r--net-fs/coda/ChangeLog7
-rw-r--r--net-fs/coda/coda-6.0.10.ebuild4
-rw-r--r--net-fs/coda/coda-6.0.11.ebuild4
-rw-r--r--net-fs/coda/coda-6.0.12.ebuild4
4 files changed, 12 insertions, 7 deletions
diff --git a/net-fs/coda/ChangeLog b/net-fs/coda/ChangeLog
index 55a7b77141c0..fd19b77e0279 100644
--- a/net-fs/coda/ChangeLog
+++ b/net-fs/coda/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-fs/coda
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/ChangeLog,v 1.21 2005/10/17 19:15:48 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/ChangeLog,v 1.22 2005/10/23 09:49:37 griffon26 Exp $
+
+ 23 Oct 2005; Maurice van der Pot <griffon26@gentoo.org>
+ coda-6.0.10.ebuild, coda-6.0.11.ebuild, coda-6.0.12.ebuild:
+ Fixed mistake in previous fix. It should be emerge --config,
+ not ebuild --config.
17 Oct 2005; Maurice van der Pot <griffon26@gentoo.org>
-files/6.0.8/venus, -coda-6.0.8.ebuild, coda-6.0.10.ebuild,
diff --git a/net-fs/coda/coda-6.0.10.ebuild b/net-fs/coda/coda-6.0.10.ebuild
index 10ecb27b1ba4..8352b531a130 100644
--- a/net-fs/coda/coda-6.0.10.ebuild
+++ b/net-fs/coda/coda-6.0.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.10.ebuild,v 1.4 2005/10/17 19:15:48 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.10.ebuild,v 1.5 2005/10/23 09:49:37 griffon26 Exp $
inherit eutils
@@ -116,7 +116,7 @@ pkg_postinst () {
einfo "To get started, run vice-setup and venus-setup."
einfo
einfo "Alternatively you can get a default coda setup by running:"
- einfo " ebuild --config =${PF}"
+ einfo " emerge --config =${PF}"
}
pkg_config () {
diff --git a/net-fs/coda/coda-6.0.11.ebuild b/net-fs/coda/coda-6.0.11.ebuild
index 9104e8fbccac..ec5860abe860 100644
--- a/net-fs/coda/coda-6.0.11.ebuild
+++ b/net-fs/coda/coda-6.0.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.11.ebuild,v 1.3 2005/10/17 19:15:48 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.11.ebuild,v 1.4 2005/10/23 09:49:37 griffon26 Exp $
inherit eutils
@@ -111,7 +111,7 @@ pkg_postinst () {
einfo "To get started, run vice-setup and venus-setup."
einfo
einfo "Alternatively you can get a default coda setup by running:"
- einfo " ebuild --config =${PF}"
+ einfo " emerge --config =${PF}"
}
pkg_config () {
diff --git a/net-fs/coda/coda-6.0.12.ebuild b/net-fs/coda/coda-6.0.12.ebuild
index fb0ae94d15c6..22ba43a0afd7 100644
--- a/net-fs/coda/coda-6.0.12.ebuild
+++ b/net-fs/coda/coda-6.0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.12.ebuild,v 1.2 2005/10/17 19:15:48 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.12.ebuild,v 1.3 2005/10/23 09:49:37 griffon26 Exp $
inherit eutils
@@ -111,7 +111,7 @@ pkg_postinst () {
einfo "To get started, run vice-setup and venus-setup."
einfo
einfo "Alternatively you can get a default coda setup by running:"
- einfo " ebuild --config =${PF}"
+ einfo " emerge --config =${PF}"
}
pkg_config () {