summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2002-06-29 00:55:03 +0000
committerThilo Bangert <bangert@gentoo.org>2002-06-29 00:55:03 +0000
commit6fd1686d6b18a634b4c81211c4c7292986fb3f27 (patch)
tree2fe3b5fdb45b1b92faf53493b06c26d8d9b22116 /net-dns/dlint/dlint-1.4.0.ebuild
parentnew category: net-dns (diff)
downloadgentoo-2-6fd1686d6b18a634b4c81211c4c7292986fb3f27.tar.gz
gentoo-2-6fd1686d6b18a634b4c81211c4c7292986fb3f27.tar.bz2
gentoo-2-6fd1686d6b18a634b4c81211c4c7292986fb3f27.zip
new category: net-dns. initial import
Diffstat (limited to 'net-dns/dlint/dlint-1.4.0.ebuild')
-rw-r--r--net-dns/dlint/dlint-1.4.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-dns/dlint/dlint-1.4.0.ebuild b/net-dns/dlint/dlint-1.4.0.ebuild
new file mode 100644
index 000000000000..c5a1a0020048
--- /dev/null
+++ b/net-dns/dlint/dlint-1.4.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Bruce A. Locke <blocke@shivan.org>
+# $Header: /var/cvsroot/gentoo-x86/net-dns/dlint/dlint-1.4.0.ebuild,v 1.1 2002/06/29 00:55:03 bangert Exp $
+
+MY_P=${PN}${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Dlint analyzes any DNS zone you specify, and reports any problems it finds by displaying errors and warnings"
+SRC_URI="http://www.domtools.com/pub/${MY_P}.tar.gz"
+HOMEPAGE="http://www.domtools.com/dns/dlint.shtml"
+SLOT="0"
+
+DEPEND="net-misc/bind-tools sys-devel/perl sys-apps/bash"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+
+ mv dlint dlint.orig
+ sed 's:rrfilt=\"/usr/local/bin/digparse\":rrfilt=\"/usr/bin/digparse\":' \
+ dlint.orig > dlint
+
+}
+
+src_install () {
+
+ dobin digparse
+ dobin dlint
+
+ doman dlint.1
+
+ dodoc BUGS COPYING INSTALL README CHANGES COPYRIGHT TESTCASES
+}