summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2007-05-15 19:35:37 +0000
committerSven Wegener <swegener@gentoo.org>2007-05-15 19:35:37 +0000
commitc06f3a4e03004de1e66a49a68a0537142227dded (patch)
treefa628a9b6360005daace5796ed5ca35b088e24fb /net-dns/avahi
parentMarked ~amd64 for bug #178071 (diff)
downloadgentoo-2-c06f3a4e03004de1e66a49a68a0537142227dded.tar.gz
gentoo-2-c06f3a4e03004de1e66a49a68a0537142227dded.tar.bz2
gentoo-2-c06f3a4e03004de1e66a49a68a0537142227dded.zip
Disable byte-compiling python modules during src_install, we will do it in pkg_post* later.
(Portage version: 2.1.2.7)
Diffstat (limited to 'net-dns/avahi')
-rw-r--r--net-dns/avahi/ChangeLog7
-rw-r--r--net-dns/avahi/avahi-0.6.16-r1.ebuild4
-rw-r--r--net-dns/avahi/avahi-0.6.17.ebuild4
-rw-r--r--net-dns/avahi/avahi-0.6.18.ebuild4
-rw-r--r--net-dns/avahi/avahi-0.6.19.ebuild4
5 files changed, 14 insertions, 9 deletions
diff --git a/net-dns/avahi/ChangeLog b/net-dns/avahi/ChangeLog
index 2c6899ae1d74..24da35f14be1 100644
--- a/net-dns/avahi/ChangeLog
+++ b/net-dns/avahi/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-dns/avahi
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/ChangeLog,v 1.103 2007/05/10 20:10:48 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/ChangeLog,v 1.104 2007/05/15 19:35:37 swegener Exp $
+
+ 15 May 2007; Sven Wegener <swegener@gentoo.org> avahi-0.6.16-r1.ebuild,
+ avahi-0.6.17.ebuild, avahi-0.6.18.ebuild, avahi-0.6.19.ebuild:
+ Disable byte-compiling python modules during src_install, we will do it in
+ pkg_post* later.
10 May 2007; Sven Wegener <swegener@gentoo.org>
+files/avahi-0.6.19-ui-sharp-automake.patch, avahi-0.6.19.ebuild:
diff --git a/net-dns/avahi/avahi-0.6.16-r1.ebuild b/net-dns/avahi/avahi-0.6.16-r1.ebuild
index fdd1b304c1b5..6e2777bef7a2 100644
--- a/net-dns/avahi/avahi-0.6.16-r1.ebuild
+++ b/net-dns/avahi/avahi-0.6.16-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 2000-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/avahi-0.6.16-r1.ebuild,v 1.10 2007/05/06 08:22:11 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/avahi-0.6.16-r1.ebuild,v 1.11 2007/05/15 19:35:37 swegener Exp $
inherit eutils mono python qt3 qt4
@@ -146,7 +146,7 @@ src_compile() {
}
src_install() {
- make install DESTDIR="${D}" || die "make install failed"
+ make install py_compile=true DESTDIR="${D}" || die "make install failed"
use bookmarks || rm -f "${D}"/usr/bin/avahi-bookmarks
use howl-compat && ln -s avahi-compat-howl.pc "${D}"/usr/$(get_libdir)/pkgconfig/howl.pc
diff --git a/net-dns/avahi/avahi-0.6.17.ebuild b/net-dns/avahi/avahi-0.6.17.ebuild
index a3ece8e6cf60..fd2b0069a2bc 100644
--- a/net-dns/avahi/avahi-0.6.17.ebuild
+++ b/net-dns/avahi/avahi-0.6.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 2000-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/avahi-0.6.17.ebuild,v 1.5 2007/05/06 08:22:11 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/avahi-0.6.17.ebuild,v 1.6 2007/05/15 19:35:37 swegener Exp $
inherit eutils mono python qt3 qt4
@@ -138,7 +138,7 @@ src_compile() {
}
src_install() {
- make install DESTDIR="${D}" || die "make install failed"
+ make install py_compile=true DESTDIR="${D}" || die "make install failed"
use bookmarks || rm -f "${D}"/usr/bin/avahi-bookmarks
use howl-compat && ln -s avahi-compat-howl.pc "${D}"/usr/$(get_libdir)/pkgconfig/howl.pc
diff --git a/net-dns/avahi/avahi-0.6.18.ebuild b/net-dns/avahi/avahi-0.6.18.ebuild
index 0ee8ddb325b5..e0f608a68fcc 100644
--- a/net-dns/avahi/avahi-0.6.18.ebuild
+++ b/net-dns/avahi/avahi-0.6.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 2000-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/avahi-0.6.18.ebuild,v 1.8 2007/05/06 08:22:11 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/avahi-0.6.18.ebuild,v 1.9 2007/05/15 19:35:37 swegener Exp $
inherit eutils mono python qt3 qt4
@@ -144,7 +144,7 @@ src_compile() {
}
src_install() {
- make install DESTDIR="${D}" || die "make install failed"
+ make install py_compile=true DESTDIR="${D}" || die "make install failed"
use bookmarks || rm -f "${D}"/usr/bin/avahi-bookmarks
use howl-compat && ln -s avahi-compat-howl.pc "${D}"/usr/$(get_libdir)/pkgconfig/howl.pc
diff --git a/net-dns/avahi/avahi-0.6.19.ebuild b/net-dns/avahi/avahi-0.6.19.ebuild
index e54de9453de2..bad4eac46d03 100644
--- a/net-dns/avahi/avahi-0.6.19.ebuild
+++ b/net-dns/avahi/avahi-0.6.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 2000-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/avahi-0.6.19.ebuild,v 1.2 2007/05/10 20:10:48 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/avahi/avahi-0.6.19.ebuild,v 1.3 2007/05/15 19:35:37 swegener Exp $
WANT_AUTOMAKE="1.9"
@@ -147,7 +147,7 @@ src_compile() {
}
src_install() {
- make install DESTDIR="${D}" || die "make install failed"
+ make install py_compile=true DESTDIR="${D}" || die "make install failed"
use bookmarks || rm -f "${D}"/usr/bin/avahi-bookmarks
use howl-compat && ln -s avahi-compat-howl.pc "${D}"/usr/$(get_libdir)/pkgconfig/howl.pc