summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2005-09-19 21:23:33 +0000
committerAlin Năstac <mrness@gentoo.org>2005-09-19 21:23:33 +0000
commitc88375aded5e199349ff0bdcfb7078e65ab622ba (patch)
treef70512b004eb25c5c19a26d200ffe093a8f65fb5 /net-dialup
parentadd IUSE (diff)
downloadgentoo-2-c88375aded5e199349ff0bdcfb7078e65ab622ba.tar.gz
gentoo-2-c88375aded5e199349ff0bdcfb7078e65ab622ba.tar.bz2
gentoo-2-c88375aded5e199349ff0bdcfb7078e65ab622ba.zip
add missing eutils inheritance
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'net-dialup')
-rw-r--r--net-dialup/lrzsz/Manifest4
-rw-r--r--net-dialup/lrzsz/lrzsz-0.12.20-r1.ebuild5
-rw-r--r--net-dialup/speedtouch/speedtouch-1.3.1-r2.ebuild7
3 files changed, 9 insertions, 7 deletions
diff --git a/net-dialup/lrzsz/Manifest b/net-dialup/lrzsz/Manifest
index 1e0dc733f510..bd4e2b3ad386 100644
--- a/net-dialup/lrzsz/Manifest
+++ b/net-dialup/lrzsz/Manifest
@@ -1,5 +1,5 @@
MD5 68ab8b69667c48a7529a5fd79268d02c ChangeLog 2618
-MD5 8a7a84ae0b2f09ba2688e65b6cd9127e lrzsz-0.12.20-r1.ebuild 981
MD5 29d92f71b5132598910e225de4e85f93 metadata.xml 364
-MD5 f80a86c7ba2802ef0504f62f182bc046 files/digest-lrzsz-0.12.20-r1 65
+MD5 17f2ef4212ec373795ba39b886ff5079 lrzsz-0.12.20-r1.ebuild 989
MD5 bd12dbf8699043e8c2bbe12c154d4b47 files/lrzsz-makefile-smp.patch 4310
+MD5 f80a86c7ba2802ef0504f62f182bc046 files/digest-lrzsz-0.12.20-r1 65
diff --git a/net-dialup/lrzsz/lrzsz-0.12.20-r1.ebuild b/net-dialup/lrzsz/lrzsz-0.12.20-r1.ebuild
index c4864bcd216c..1667054a81ae 100644
--- a/net-dialup/lrzsz/lrzsz-0.12.20-r1.ebuild
+++ b/net-dialup/lrzsz/lrzsz-0.12.20-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/lrzsz/lrzsz-0.12.20-r1.ebuild,v 1.3 2005/06/27 07:39:29 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/lrzsz/lrzsz-0.12.20-r1.ebuild,v 1.4 2005/09/19 21:21:46 mrness Exp $
-inherit flag-o-matic
+inherit flag-o-matic eutils
DESCRIPTION="Communication package providing the X, Y, and ZMODEM file transfer protocols"
HOMEPAGE="http://www.ohse.de/uwe/software/lrzsz.html"
@@ -17,6 +17,7 @@ DEPEND=""
src_unpack() {
unpack ${A}
+
epatch ${FILESDIR}/${PN}-makefile-smp.patch
}
diff --git a/net-dialup/speedtouch/speedtouch-1.3.1-r2.ebuild b/net-dialup/speedtouch/speedtouch-1.3.1-r2.ebuild
index dc44878c0434..5b5ebfbb3fae 100644
--- a/net-dialup/speedtouch/speedtouch-1.3.1-r2.ebuild
+++ b/net-dialup/speedtouch/speedtouch-1.3.1-r2.ebuild
@@ -1,11 +1,10 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/speedtouch/speedtouch-1.3.1-r2.ebuild,v 1.4 2005/07/23 21:49:41 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/speedtouch/speedtouch-1.3.1-r2.ebuild,v 1.5 2005/09/19 21:23:33 mrness Exp $
-inherit flag-o-matic
+inherit flag-o-matic eutils
MY_P=${P/_/-}
-S=${WORKDIR}/${MY_P}
DESCRIPTION="GPL Driver for the Alcatel Speedtouch USB under *nix"
HOMEPAGE="http://speedtouch.sf.net/"
@@ -19,6 +18,8 @@ IUSE="static debug"
DEPEND=""
RDEPEND=">=net-dialup/ppp-2.4.1"
+S=${WORKDIR}/${MY_P}
+
src_unpack() {
unpack ${A}