summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-09 19:26:16 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-09 19:26:16 +0000
commit953131b30d03a75bd5fffa0a67bda0f6cb60f457 (patch)
treebb75bf6984a8f45497e319fb7c1376328d8f385c /net-analyzer
parentUpdated with vmware-any-any-update and closing bug #53431. (Manifest recommit) (diff)
downloadgentoo-2-953131b30d03a75bd5fffa0a67bda0f6cb60f457.tar.gz
gentoo-2-953131b30d03a75bd5fffa0a67bda0f6cb60f457.tar.bz2
gentoo-2-953131b30d03a75bd5fffa0a67bda0f6cb60f457.zip
Fix use invocation
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/aimsniff/ChangeLog8
-rw-r--r--net-analyzer/aimsniff/aimsniff-0.8.ebuild8
-rw-r--r--net-analyzer/aimsniff/aimsniff-0.9.ebuild14
3 files changed, 17 insertions, 13 deletions
diff --git a/net-analyzer/aimsniff/ChangeLog b/net-analyzer/aimsniff/ChangeLog
index 4a8e4938e45a..a1ee5a5cca21 100644
--- a/net-analyzer/aimsniff/ChangeLog
+++ b/net-analyzer/aimsniff/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-analyzer/aimsniff
-# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/aimsniff/ChangeLog,v 1.4 2003/12/08 18:25:08 zhen Exp $
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/aimsniff/ChangeLog,v 1.5 2004/06/09 19:26:16 agriffis Exp $
+
+ 09 Jun 2004; Aron Griffis <agriffis@gentoo.org> aimsniff-0.8.ebuild,
+ aimsniff-0.9.ebuild:
+ Fix use invocation
*aimsniff-0.9 (08 Dec 2003)
diff --git a/net-analyzer/aimsniff/aimsniff-0.8.ebuild b/net-analyzer/aimsniff/aimsniff-0.8.ebuild
index c5c2b41af1f0..9a0d5a762da2 100644
--- a/net-analyzer/aimsniff/aimsniff-0.8.ebuild
+++ b/net-analyzer/aimsniff/aimsniff-0.8.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/aimsniff/aimsniff-0.8.ebuild,v 1.5 2003/11/24 17:04:36 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/aimsniff/aimsniff-0.8.ebuild,v 1.6 2004/06/09 19:26:16 agriffis Exp $
inherit webapp-apache
@@ -45,14 +45,14 @@ pkg_setup ()
pkg_postinst() {
einfo "Go to http://${HOSTNAME}/was/ to check if everything works."
- if [ `use mysql` ] ; then
+ if use mysql ; then
einfo "If you plan to use the database dump feature, you'll have to load the table.struct file into mysql."
einfo "To do this run the following command 'mysql < /etc/${PN}/table.struct'."
einfo "This will create a database named 'aim' with all the right tables."
einfo "After that use: 'GRANT ALL ON aim.* TO username@hostname IDENTIFIED BY 'password';'"
einfo "and go to http://${HOSTNAME}/was/admin.php to fill in the blanks."
fi
- if [ `use samba` ] ; then
+ if use samba ; then
einfo "--SMB <-Turn SMB lookups 'on' to get NT domain usernames with AIM logins, Off by default."
fi
}
diff --git a/net-analyzer/aimsniff/aimsniff-0.9.ebuild b/net-analyzer/aimsniff/aimsniff-0.9.ebuild
index 4757a4bb2ea0..fea0f24a5d40 100644
--- a/net-analyzer/aimsniff/aimsniff-0.9.ebuild
+++ b/net-analyzer/aimsniff/aimsniff-0.9.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/aimsniff/aimsniff-0.9.ebuild,v 1.1 2003/12/08 18:25:08 zhen Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/aimsniff/aimsniff-0.9.ebuild,v 1.2 2004/06/09 19:26:16 agriffis Exp $
MY_P="${P}b"
-if [ `use apache2` ]
+if use apache2
then
inherit webapp-apache
fi
@@ -42,7 +42,7 @@ src_install() {
doins table.struct
dodoc README ChangeLog
- if [ `use apache2` ]
+ if use apache2
then
webapp-detect || NO_WEBSERVER=1
dodir ${HTTPD_ROOT}
@@ -54,7 +54,7 @@ src_install() {
pkg_setup ()
{
- if [ `use apache2` ]
+ if use apache2
then
webapp-detect || NO_WEBSERVER=1
webapp-pkg_setup $NO_WEBSERVER
@@ -63,11 +63,11 @@ pkg_setup ()
pkg_postinst() {
echo
- if [ `use mysql` ] ; then
+ if use mysql ; then
einfo "To create and enable the mysql database, please run: "
einfo "ebuild /var/db/pkg/net-analyzer/${P}/${P}.ebuild config"
fi
- if [ `use apache2` ]
+ if use apache2
then
einfo "Go to http://${HOSTNAME}/was/admin.php to configure WAS."
fi