summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Auty <ikelos@gentoo.org>2007-07-11 21:07:12 +0000
committerMike Auty <ikelos@gentoo.org>2007-07-11 21:07:12 +0000
commit1da2fa976b7c20789c432ac2728f9dc794a8e172 (patch)
tree069c853dc0d669a290085e7980f11215ff87cbe7 /net-analyzer
parentImproved Emacs support; fixes bug #184506. (diff)
downloadgentoo-2-1da2fa976b7c20789c432ac2728f9dc794a8e172.tar.gz
gentoo-2-1da2fa976b7c20789c432ac2728f9dc794a8e172.tar.bz2
gentoo-2-1da2fa976b7c20789c432ac2728f9dc794a8e172.zip
Version bump, fixes a segfault issue.
(Portage version: 2.1.3_rc6)
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/nipper/ChangeLog12
-rw-r--r--net-analyzer/nipper/files/digest-nipper-0.10.23
-rw-r--r--net-analyzer/nipper/nipper-0.10.2.ebuild29
3 files changed, 43 insertions, 1 deletions
diff --git a/net-analyzer/nipper/ChangeLog b/net-analyzer/nipper/ChangeLog
index 96661ee8f3f7..576d4a19cd35 100644
--- a/net-analyzer/nipper/ChangeLog
+++ b/net-analyzer/nipper/ChangeLog
@@ -1,6 +1,16 @@
# ChangeLog for net-analyzer/nipper
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/ChangeLog,v 1.5 2007/07/03 23:44:39 ikelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/ChangeLog,v 1.6 2007/07/11 21:07:12 ikelos Exp $
+
+*nipper-0.10.2 (11 Jul 2007)
+
+ 11 Jul 2007; Mike Auty <ikelos@gentoo.org> +nipper-0.10.2.ebuild:
+ Version bump, fixes a segfault issue.
+
+*nipper-0.10.1-r1 (11 Jul 2007)
+
+ 11 Jul 2007; <> nipper-0.10.1-r1.ebuild files/digest-nipper-0.10.1-r1
+ Version bump, fixes a segfault issue.
*nipper-0.10.1 (03 Jul 2007)
diff --git a/net-analyzer/nipper/files/digest-nipper-0.10.2 b/net-analyzer/nipper/files/digest-nipper-0.10.2
new file mode 100644
index 000000000000..9ae6a78eeaa0
--- /dev/null
+++ b/net-analyzer/nipper/files/digest-nipper-0.10.2
@@ -0,0 +1,3 @@
+MD5 e0c931b5ab16797698df276176185451 nipper-0.10.2.tgz 198309
+RMD160 12a9b4c5375d4ef8e1abdc2162dfb02f001e963e nipper-0.10.2.tgz 198309
+SHA256 5da00f72169b644fb7d9d7c262fb0ea5977d7953a32321da4bb50b99e9390120 nipper-0.10.2.tgz 198309
diff --git a/net-analyzer/nipper/nipper-0.10.2.ebuild b/net-analyzer/nipper/nipper-0.10.2.ebuild
new file mode 100644
index 000000000000..2debf97eb615
--- /dev/null
+++ b/net-analyzer/nipper/nipper-0.10.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.2.ebuild,v 1.1 2007/07/11 21:07:12 ikelos Exp $
+
+inherit toolchain-funcs eutils
+
+DESCRIPTION="Script to parse and report on Cisco config errors"
+HOMEPAGE="http://www.sourceforge.net/projects/nipper"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+RESTRICT="mirror"
+
+src_compile() {
+ cd ${S}
+ $(tc-getCC) ${CFLAGS} ${PN}.c -o${PN}
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc Readme INSTALL LICENSE TODO Changelog docs/*
+}