summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-02-03 02:13:49 +0000
committerMike Frysinger <vapier@gentoo.org>2004-02-03 02:13:49 +0000
commit4f49bea0ee7877460361adafe192c3d40ae8e83f (patch)
tree1d87e57965b13d72fc8ff7bfdd2ce90a04d8600a /net-analyzer/hunt/hunt-1.5.ebuild
parentinitial ebuild #39949 (diff)
downloadgentoo-2-4f49bea0ee7877460361adafe192c3d40ae8e83f.tar.gz
gentoo-2-4f49bea0ee7877460361adafe192c3d40ae8e83f.tar.bz2
gentoo-2-4f49bea0ee7877460361adafe192c3d40ae8e83f.zip
initial ebuild #40123
Diffstat (limited to 'net-analyzer/hunt/hunt-1.5.ebuild')
-rw-r--r--net-analyzer/hunt/hunt-1.5.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-analyzer/hunt/hunt-1.5.ebuild b/net-analyzer/hunt/hunt-1.5.ebuild
new file mode 100644
index 000000000000..32e97dfc12b1
--- /dev/null
+++ b/net-analyzer/hunt/hunt-1.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/hunt/hunt-1.5.ebuild,v 1.1 2004/02/03 02:13:49 vapier Exp $
+
+DESCRIPTION="tool for checking well known weaknesses in the TCP/IP protocol"
+HOMEPAGE="http://www.gncz.cz/kra/index.html"
+SRC_URI="http://lin.fsid.cvut.cz/~kra/hunt/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="virtual/glibc"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ sed -i "s:-O2 -g:${CFLAGS}:" Makefile
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ dobin hunt
+ doman man/hunt.1
+ dodoc CHANGES README* TODO tpsetup/transproxy
+}